WebSite X5Help Center

 
Maurizio Giglio
Maurizio Giglio
User

Lentezza estenuante website X5 PRO  it

Autore: Maurizio Giglio
Visite 534, Followers 1, Condiviso 0  

Salve, non so se capita ad altri utenti....ma lavorare con la nuova versione (13) diventa un impegno infinito:

1)anteprime lentissime in caricamento

2)continui blocchi (con a volte ed inevitabilmente costretto a forzare la chiusura del pgrm e riavviarlo)

3)Salvataggi che si bloccano al 70/80/90% !!

il tutto con progetti nuovi e nemmeno tanto impegnativi... Spero di tratti di bug che saranno migliorati, al contrario il tanto entusiasmo iniziale, si trasformerà in "incubo"....

Spero nei fostri feedback

Maurizio

Postato il
11 RISPOSTE
Foto Audio Video (ex Siti Web App)
Foto Audio Video (ex Siti Web App)
User

Che sistemi operativo usi? 32 o 64 bit?

Processore e Ram?

Fai ogni tanto la defrementazzione o la pulzia disco?

Leggi di più
Postato il da Foto Audio Video (ex Siti Web App)
Maurizio Giglio
Maurizio Giglio
User
Autore

64 bit - Intel i3 - 12GB di Ram - HD SSD 500GB - Pc sempre perfettamente manotenuto. Utilizzo WebSite sin dalla versione 8.0

penso sia altro... ;-)

Leggi di più
Postato il da Maurizio Giglio
Foto Audio Video (ex Siti Web App)
Foto Audio Video (ex Siti Web App)
User

intel i3 con 64 bit??

troppo scarso come processore...

Leggi di più
Postato il da Foto Audio Video (ex Siti Web App)
Maurizio Giglio
Maurizio Giglio
User
Autore

è una battuta spero...

Leggi di più
Postato il da Maurizio Giglio
Giancarlo B.
Giancarlo B.
User
Maurizio Giglio
è una battuta spero...

a parte la battuta...wink

io l'ho utilizzo anche su un processore AMD di pari categoria, anzi forse leggermente inferiore e solo 8Gb di Ram, e non ho nessun rallentamento, gira molto bene senza intoppi, a me sembre più performante della V12 che non era poi così lenta.

Leggi di più
Postato il da Giancarlo B.
Maurizio Giglio
Maurizio Giglio
User
Autore

Anch'io con la 12 mai avuto questo problema, probabilmente perchè sto lavorando con risoluzioni di pagina 1024 ?

Leggi di più
Postato il da Maurizio Giglio
Claudio D.
Claudio D.
Moderator
Utente del mese IT
Maurizio Giglio
Anch'io con la 12 mai avuto questo problema, probabilmente perchè sto lavorando con risoluzioni di pagina 1024 ?

surprised...molti lavorano a risoluzioni intorno ai 1920 ...

...prova a tenere disabilitato l'antivirus ed ad operare sempre come amministratore eseguendo website click col destro "esegui come... "

Leggi di più
Postato il da Claudio D.
Maurizio Giglio
Maurizio Giglio
User
Autore

Partiva già operando da amministratore, adesso proverò a disabilitare l'antivirus....ma mi chiedo come puo' influire positivamente? L'antivirus interpreta il programma come potenziale minaccia?
Ti farò sapere. Grazie

Leggi di più
Postato il da Maurizio Giglio
Maurizio Giglio
Maurizio Giglio
User
Autore

Alcuni progetti (tutti creati exnovo) in salvataggio si "piantano" all' 87/88%.... (Mi capita con quelli con il Blog integrato)

Leggi di più
Postato il da Maurizio Giglio
Incomedia
Riccardo P.
Incomedia

Buongiorno Maurizio,

prova a scaricare l'aggiornamento presente sul canale beta, iscrivendoti al link: beta.websitex5.com

Fammi Sapere.

Leggi di più
Postato il da Riccardo P.
Maurizio Giglio
Maurizio Giglio
User
Autore

Migliora non poco....ma non scheggia!! :-)

Leggi di più
Postato il da Maurizio Giglio