WebSite X5Help Center

 
Jürgen F.
Jürgen F.
User

Index-html wird nicht erzeugt oder gesendet !!??  de

Autore: Jürgen F.
Visite 1407, Followers 1, Condiviso 0  

Nach der Datenübertragung an meinen Account kam die Meldung "forbidden" wenn ich dann meine Internetseite im Browser öffnen will.

Die übertragung ist laut WebSite-X5 angeblich ohne Probleme gelaufen.

Nach Rücksprache mit meinem Provider habe ich dann erfahren dass gar keine "Index.html"-Datei übertragen wurde.

Wie schaffe ich es dass diese Seite erzeugt und/oder übertragen wird ???

(Auch wenn ich die Daten mit "Export auf ein Laufwerk" in meinem PC kopiere ist diese Datei nicht dabei).

Postato il
2 RISPOSTE - 1 CORRETTO
Andreas S.
Andreas S.
Moderator
Utente del mese DE

Irgendeine Startdatei muss es aber übertragen! Entweder ist es eine index.html oder eine index.php Datei. Es kann aber auch eine home.html sein.

Es wird wahrscheinlich in ein falsches Verzeichnis hochgeladen wo deine domain hinweist. Das kommt aber immer auf den jeweiligen Provider an. Möglicherweise muss man in ein "www" oder "htdocs" oder "html" hochladen. 

Leggi di più
Postato il da Andreas S.
Jürgen F.
Jürgen F.
User
Autore

Ich konnte das Problem dadurch lösen indem ich meine Dateien seperat weggesichert habe, dann das komplette "WebSite X5 Programm" gelöscht habe (mit allen Verzeichnissen) und dann komplett neu installiert habe. Nachdem ich meine Dateien wieder geladen hatte lief alles völlig rund und ohne jeden Fehler. An den Daten der Dateien habe ich überhaupt nichts geändert. Vermutlich hatte sich bei der ersten Installation des Programms etwas "verhakt" !!!!???

Mein Problem ist damit erledigt.

Leggi di più
Postato il da Jürgen F.