WebSite X5Help Center

 
Gianfranco G.
Gianfranco G.
User

Youtube gallery  it

Autore: Gianfranco G.
Visite 275, Followers 1, Condiviso 0  

Anche in riferimento a questo topic https://helpcenter.websitex5.com/it/post/186220

Ma a qualcuno l'oggetto funziona correttamente? Io continuo a non visualizzare le anteprime e nemmeno viene mostrato il video nello showBox che rimane tutto nero e inattivo (on line, mentre in anteprima solo lo showBox funziona).

Ho visto che è stato oggetto di aggiornamenti recenti per renderlo compatibile con la V17. Per chiarezza, quello mostrato sotto è il risultato sulla V16 (dovrebbe essere ancora compatibile) ed è stato testato sia su server Linux che Window (Altervista/Aruba) con risultato identico.

Postato il
9 RISPOSTE - 1 CORRETTO
Gianfranco G.
Gianfranco G.
User
Autore

Rettifico. Dopo una ulteriore esportazione il video in showBox adesso viene mostrato, ma le anteprime no

Leggi di più
Postato il da Gianfranco G.
Gianfranco G.
Gianfranco G.
User
Autore

Vi è una terza anomalia, a mio parere. Su desktop lo showbox si apre, giustamente, al centro dello schermo. Su dispositivi mobili con sistema iOs (sia ipad che iphone), lo showbox si apre al centro della pagina. Quindi, cliccando su una anteprima (sia che si veda sia che non si veda) di una gallery posta in cima ad un pagina lunga (e alla risuluzione mobile non può essere altrimenti), l'utente deve scorrere la pagina in basso fino a scovare il punto in cui lo showbox è comparso. Non mi sembra molto funzionale.

Leggi di più
Postato il da Gianfranco G.
Gianfranco G.
Gianfranco G.
User
Autore

Il problema delle anteprime appare risolto a partire dall’aggiornamento della versione PHP sul server. Con la versione 5.5 le anteprime non si visualizzano, aggiornando alla versione 7.x sì. Forse andrebbero indicati i requisiti minimi per il funzionamento degli oggetti. 

Resta il fatto che nei dispositivi mobili lo showbox appare molto in basso nella pagina e non immediatamente nello schermo (la prova è stata effettuata direttamente sulle gallery della vostra pagina dedica all’oggeto sul marketplace, su dispositivi iOS entrambi aggiornati all’ultima versione del sistema operativo e del browser disponibile).

Leggi di più
Postato il da Gianfranco G.
Incomedia
Riccardo P.
Incomedia

Buongiorno Giancarlo,

con l'aggiornamento 17.0.6 abbiamo inserito una informazione nella sezione di test in /admin dove è specificata la versione minima di PHP ovvero la 5.6.

Per l'altro problema, quello legato allo showbox puoi per favore comunicarmi l'url della pagina in cui ti succede per favore?

Fammi sapere.

Leggi di più
Postato il da Riccardo P.
Gianfranco G.
Gianfranco G.
User
Autore

A volte ho l'impressione di non riuscire a spiegarmi con sufficiente chiarezza.

Io non sto parlando della versione 17, che peraltro non ho, ma dell'oggetto Youtube gallery che non mostra le anteprime se la versione PHP sul server è la 5.5 e quindi, dal momento che l'oggetto è compatibile con le versioni precedenti del programma (Compatibilità: v13.0.0.5 - v17.0.6), stavo suggerendo di indicare nelle specifiche dell'oggetto stesso la versione minima del PHP necessaria.

Circa l'apertura a centro pagina dello showbox, il problema si verifica non in una mia pagina, ma in una vostra. Questa:

https://market.websitex5.com/it/oggetti/anteprima/201dd4c6-14f5-4233-94c0-78cce85fe4

Come puoi vedere dagli screenshot, se clicchi su una anteprima della gallery in cima alla pagina (immagine 1), lo showbox si apre, ma non si vede sullo schermo (immagine 2), perché va "intuito" che si trova a metà pagina ed è necessario scorrere la pagina verso il basso per andarlo a trovare (immagine 3).

Ribadisco che il problema si verifica su Ipad e iphone (safari) aggiornati alla versione 12.1

Leggi di più
Postato il da Gianfranco G.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Utente del mese FR
Gianfranco G.
... ... ...  ... ... ...   Ribadisco che il problema si verifica su Ipad e iphone (safari) aggiornati alla versione 12.1 ... ... ... 

... magari e/o forse! andrebbero aggiornati quei browser; ... io ho avuto modo di verificare su dispositivi diversi, però non i(!), tutti normali e regolari nel funzionamento dello showbox...

.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Gianfranco G.
Gianfranco G.
User
Autore
 ‪ KolAsim ‪ ‪
... magari e/o forse! andrebbero aggiornati quei browser; ... io ho avuto modo di verificare su dispositivi diversi, però non i(!), tutti normali e regolari nel funzionamento dello showbox... .

La versione 12.1 di ios (che include l'aggiornamento del browser) è l'ultima disponibile.

Leggi di più
Postato il da Gianfranco G.
Gianfranco G.
Gianfranco G.
User
Autore

Evidentemente è un problema specifico relativo ai soli dispositivi Apple

Leggi di più
Postato il da Gianfranco G.
Gianfranco G.
Gianfranco G.
User
Autore

Per completate il report ad Incomedia, dato che ho tempo, ho voluto provare su iPad con altri 2 browser (chrome e Firefox) ed è lo stesso risultato. 

Ma ho anche voluto fare una ulteriore prova... ho allungato volutamente, aggiungendo un lungo testo, la mia pagina di prova, e il problema non si verifica. Quindi, dopo un paio d’ore di prove varie ho potuto riscontrare che l’oggetto funziona correttamente (purché con la versione adeguata del php (che però non saprei indicare quella minima perché non ho provato quelle intermedie tra la 5.5 e la 7), ma che hanno un problema sulla loro pagina del marketplace.

per me comunque è risolto... chiudo

Leggi di più
Postato il da Gianfranco G.