WebSite X5Help Center

 
Claudio A.
Claudio A.
User

Avvio Optimizer  it

Autore: Claudio A.
Visite 419, Followers 1, Condiviso 0  

Ogni volta che avvio WebSiteX5 optimizer viene richiesta l'installazine di Visual C++ 2013 Redistributable x64 v. 12.0.30501 (dal file vcredist_x64.exe).

Premetto che la cosa si verifica sia avviandolo normalmente che come amministratore e che ho già  attivo per sviluppo Visual Studio 2017.

Sembra che il programma non trovi la libreria o che la installi in locale.

Come si può risolvere?

Grazie.

Postato il
5 RISPOSTE
Claudio A.
Claudio A.
User
Autore

Niente da fare (ma questa prova l'avevo già fatta). Sembra che non riesca a trovare la libreria e quindi chiede un'installazine in locale.

Leggi di più
Postato il da Claudio A.
Claudio A.
Claudio A.
User
Autore

Aggiungo che su un altro PC in cui non ho Visaul Studio, il programma funzione senza problemi.

Leggi di più
Postato il da Claudio A.
Incomedia
Riccardo P.
Incomedia

Buongiorno Claudio,

una alternativa potrebbe essere quella di disinstallare visual studio, rimuovere tutti i pacchetti C++ presenti nel pc. Poi procedere alla installazione di WebSite X5 Optimizer.

Fammi Sapere.

Leggi di più
Postato il da Riccardo P.
Claudio A.
Claudio A.
User
Autore
Riccardo P.
Buongiorno Claudio, una alternativa potrebbe essere quella di disinstallare visual studio, rimuovere tutti i pacchetti C++ presenti nel pc. Poi procedere alla installazione di WebSite X5 Optimizer. Fammi Sapere.

Non ci penso nemmeno. Visual Studio mi serve e non ho nessuna intenzio di ripetere tutta la procedura.
Se non c'è una soluzione immediata, me ltengo così e va bene lo stesso, solo un fastidio in più.

Grazie comunque.

Leggi di più
Postato il da Claudio A.