WebSite X5Help Center

 
Daniel G.
Daniel G.
User

Błędy "Zawartość Dynamiczna"  pl

Autore: Daniel G.
Visite 257, Followers 1, Condiviso 0  

Mam projekt od wersji 14 była wykorzystywana "zawartość dynamiczna"

Do wersji 16 bez zarzutu.

W wersji 17 po przekonwertowaniu strony pojawiły się z błędami.

Niestety nie mogłem w takiej formie tego zostawić i musiałem się cofnąć do wersji 16.

Postato il
5 RISPOSTE - 1 UTILE
Promise SA
Promise SA
Icm Partner

Witaj Daniel,

Proszę sprecyzować, jakie błędy i gdzie się pojawiły.

Pozdrawiamy

Leggi di più
Postato il da Promise SA
Daniel G.
Daniel G.
User
Autore

Po wgraniu wytryny przerobionej w wersji 17 z  wersji 15 na której jest zawartość dynamiczna wyskoczyło mi to co widać ponieżej.

Wykonałem test (okazuje się że na niektórych serwerach chodzi bez zarzutu) i okazuje się że przyczyną jest sam serwer a w szczególności wersja PHP. Serwery ze stary php nie udżwigną witryn zrobionych w 17 wersji. A w szczegolnośći jak na stronie jest zawartość dynamiczna. I wtedy jedyna możliwość to cofnąć się do wersji 15 (stabilna) Temat uważam za zamknięty.

Przy nieaktualnym php żeby zrobić test przy uzyciu panelu  /admin - też nie daje się załączyć.

Leggi di più
Postato il da Daniel G.
Promise SA
Promise SA
Icm Partner

Witaj Daniel,

Jaka wersja PHP jest uruchomiona na Twoim serwerze?

Pozdrawiamy

Leggi di più
Postato il da Promise SA
Daniel G.
Daniel G.
User
Autore

Nie mam dostępu do serwera tylko ftp. Niestety :(

Leggi di più
Postato il da Daniel G.
Promise SA
Promise SA
Icm Partner

Witaj Daniel,

Program WebSite X5 17 wymaga do prawidłowej pracy minimum wersji PHP 5.6 zainstalowanej na serwerze. Zaleca się jednak używanie wersji PHP 7.x. W tej sprawie proszę kontaktować się ze wsparciem technicznym firmy hostingowej, z usług której korzystasz.

Pozdrawiamy

Leggi di più
Postato il da Promise SA