WebSite X5Help Center

 
Zsuzsanna E.
Zsuzsanna E.
User

Photo is not changing in the background  en

Autore: Zsuzsanna E.
Visite 352, Followers 1, Condiviso 0  

I have just started creating a website. I chose an image for a background, but then I changed it. However, the old image keeps on appearing in the preview, although the new image is appearing on the editing pages. What can I do? I do not want to start from scratch, and I do not understand why that old image is stuck everywhere... Please, help!

Postato il
4 RISPOSTE
Andre E
Andre E
Moderator

Try to start preview with ctrl key pressed, if it is still there then you need to delete it, there are more then 1 way to make a background picture, check these;

select page in step 3, goto properties button, see if there is a backgrouund in graphic tab

if on an object, goto step4 click / select object -> style -> use background pulldown.

if in row formats: select page (step4)  , click object, select row formats, see if you can find picture there.

could also be in template: step2 template, select template structure check page contents.

Leggi di più
Postato il da Andre E
Gerry J.
Gerry J.
User

I have the same problem. I reiwd it over and over again, but that doesn't help. Only when I remove the picture and choose a colour, the picture is gone. When I choose a picture, the old picture is there again. I removed all the files from the server and reload the site, the old picture appears again. I've been busy some 2 hours trying and trying, but nothing helps. I think it must be a bug in the program that came with the latest update.

Leggi di più
Postato il da Gerry J.
Gerry J.
Gerry J.
User

Problem is solved.

Leggi di più
Postato il da Gerry J.
Andre E
Andre E
Moderator

Thanks Gerry for the feedback but how?

maybe you can help other users by providing the solution.

Leggi di più
Postato il da Andre E