WebSite X5Help Center

 
Antonino S.
Antonino S.
User

Aiuto non apre il percorso professional 17.1.1  it

Autore: Antonino S.
Visite 235, Followers 1, Condiviso 0  

Aiuto non apre il percorso professional 17.1.1 errore 113806, 3466 -  mi da errore non mi fa aprire il percorso e quindi non riesco a caricare e/o aggiornare il sito.

Come posso risolvere ?

Postato il
4 RISPOSTE
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... se sei stato previdente, basta aprire l'ultimo IWZIP regolare che hai salvato...
... in mancanza di questo devi ripristinare l'ultimo BACKUP valido...
... in mancanza di ambedue dovrai rifare il progetto da zero...
... ultimo lume di speranza nello STAFF: invia il file IWZIP su wetransfer, e posta qui il LINK di condivisione; ...in questo caso rendi PRIVATO questo Argomento e resta in attesa dello STAFF...
.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Antonino S.
Antonino S.
User
Autore

nooooo non ce nessuno dei due.... non posso riprenderlo dal sito ?

Leggi di più
Postato il da Antonino S.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... no! ... ... al limite puoi solo riutilizzare le risorse presenti online (testo/immagini) nel nuovo progetto... 

...non è detto che che si possa, ma puoi provare con l'ultimo precedente capoverso...

.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Incomedia
Riccardo P.
Incomedia

Buongiorno Antonino,

mi spiace per la situazione. WebSite X5 se settato correttamente crea almeno un backup alla prima anteprima e per ogni pubblicazione. Forse hai disattivato queste opzioni se non hai nessun backup.

Come consiglio, per progetti importanti e sempre consigliabile crearsi anche il file .iwzip (al passo 5 con l'opzione Esporta il Progetto) così da poter ripristinare il progetto in caso di errori accidentali.

Se non hai nessun backup e nessun faile .iwzip l'unica soluzione è quella di rifare il sito da zero. Puoi salvarti  testi e immagini dal sito online e inserirli nel nuovo progetto.

Leggi di più
Postato il da Riccardo P.