WebSite X5Help Center

 
Michela V.
Michela V.
User

Menu sparito in fase di conversione progetto  it

Autore: Michela V.
Visite 112, Followers 1, Condiviso 0  

Buonasera, ho effettuato il passaggio di un sito da me creato dalla versione 13.1.8.23 alla 17.0.11.

Il passaggio non ha creato problemi, ho dovuto ritoccare pochissime cose, fatto salvo il fatto che il menù principale non è piu visibile!

In fase di progettazione (come da immagine allegata immagine.png) il menù si vede perfettamente e rientra nei paramentri, ma come accedo all'anteprima il menu sparisce (immagine1.png).

Stranamente se riduco il menu per farlo diventare ad Hambuger (immagine2.png) in fase di anteprima viene correttamente visualizzato (immagine3.png)

Anche se pubblico il sito sul dominio la situazione non cambia....

Qualcuno ha per caso idea di cosa possa essere il problema ???

Grazie a tutti per la collaborazione!!

Postato il
4 RISPOSTE - 1 UTILE
Claudio D.
Claudio D.
Moderator
Utente del mese IT

...hai molte voci ed alcune lunghissime...

quando il menu normale non ci stà fisicamente , viene presentato come menu hamburger (le tre lineette)

o riduci le voci nel menu accorpando ... oppure cerchi di allargare lo spazio ... o riduci il carattere o cambi i termini...

insomma deve occupare di meno per starci... se lo vuoi normale....wink

Leggi di più
Postato il da Claudio D.
Incomedia
Elisa B.
Incomedia

Buongiorno Michela, 

per favore segui le indicazioni che ti ha riportato Claudio, se dovessi avere ancora domande o difficoltà sono a tua disposizione. 

Buona giornata.

Leggi di più
Postato il da Elisa B.
Michela V.
Michela V.
User
Autore

Grazie, avevo già fatto questa prova ma non avevo avuto risultato.... comunque provo di nuovo e vi aggiorno.

Grazie per la collaborazione

Leggi di più
Postato il da Michela V.
Incomedia
Elisa B.
Incomedia

Buongiorno Michela, 

grazie, resto in attesa di un tuo riscontro. 

Buona giornata.

Leggi di più
Postato il da Elisa B.