WebSite X5Help Center

 
Marcus C.
Marcus C.
User

403 Forbidden error code blog share after update.  en

Autore: Marcus C.
Visite 229, Followers 1, Condiviso 0  

After updating to Pro v2019.2.5, users are reporting that the share function on each blog is producing a "403 Forbidden" error before posting.  Any suggestions??

Postato il
4 RISPOSTE - 1 UTILE - 1 CORRETTO
Marcus C.
Marcus C.
User
Autore

Was able to run the object debugger with Facebook, and after the update this is the error report :

Leggi di più
Postato il da Marcus C.
Paul M.
Paul M.
Moderator
Utente del mese EN

Hello Marcus,

I have had a look at your issue and I am quietly confident that with a minor adjustment to your server configuration it can be resolved.  I feel that the issue lies with the server as opposed to WebSite X5.

I'm not sure how comfortable you are with making changes to your hosting setup yourself using cPanel or similar, but if you're unsure then your webhost will be able to assist you.

You need to set the DirectoryIndex on the 'blog' subfolder (within the WebSite X5 root folder on the server) so that it serves an 'index.php' file when requested.  At the moment there is no index set on this folder at all.

If using cPanel change the directory setting for the 'blog' folder from No Indexing to Default System Setting.

If you need further instructions or guidance please revert to us.

Kind regards,

Paul

Search the WebSite X5 Help Center

Leggi di più
Postato il da Paul M.
Marcus C.
Marcus C.
User
Autore

Thanks Paul !    I can't belive I missed that completly!   That did it !

Super big thanks for the help and time !!

Marcus

Leggi di più
Postato il da Marcus C.
Paul M.
Paul M.
Moderator
Utente del mese EN

Don't mention it, Marcus...  I've been there many times myself!

All the best...

Leggi di più
Postato il da Paul M.