WebSite X5Help Center

 
A. Kris
A. Kris
User

Crash WebSiteX5 e apertura progetto  it

Autore: A. Kris
Visite 117, Followers 1, Condiviso 0  

ciao ragazzi!

siccome non è la prima volta succede!!!

datemi qualche idea , quando cliccando l'anteprima il software va in crash e poi riaprendo il porgetto ovviamente dice "il progetto non è stato chiuso correttamente vuoi aprire lo stesso " io dico ovviamente di SI e da li non c'è verso da riprendere. Ogni volta l'anteprima è tutta una fineastra BIANCA!!! Perchè il software va in crash e nessun avviso nemmeno si visualizza il perchè??

Già la terza volta reinstallerò , dopo il REINSTALLO tornano a visualizzarsi i progetto all'interno del software , pero mi son rotta .... 

Mi dite per coretsia qualcosa come evitare questo anomalia di questa nuova ultima versione? Con le precedenti non succedeva ! Sto testando , ma se i malfunzionamenti continueranno davvero chiedero i rimborso e continuerò ad usare le versioni precedenti. Non si puo andare avanti con una cosa cosi . 

Attendo i suggerimenti, grazie

Postato il
4 RISPOSTE - 1 CORRETTO
Luigi D.
Luigi D.
User

ciao Kris calmati... non si puo' imputare  Incomedia se è il demonio in persona ha i suoi problemi e sue limitazioni ma non a questi livelli io lo uso costantemte ma problemi grossi non ne ho avuti... cerchiamo di analizzare una cosa alla volta 

1. secondo me il progetto è compromesso prova a ripristinare dei Backup precendenti e poi vediamo,

2 hai fatto l'esportazione del progetto?

3. nel caso stai tranquillo anche io ebbi un problema grave (ma li fu per colpa mia che non facevo l'esportazioni correttamente) e i ragazzi di Incomedia riuscirono mircalosamente a salvare il progetto  alla peggio rendi privata la conversazione e passa il progetto ai ragazzi di  Incomedia

Leggi di più
Postato il da Luigi D.
A. Kris
A. Kris
User
Autore

ciao Luigi,

io ho installato anche versioni precedneti e tutti sti problemi non ne ho avuti con nessuna versione. 

io non riesco a capire da cosa dipende, so solo una cosa reinstallando poi rifunziona fino al primo crash e poi muore non si visualizza nulla. 

in poi ti faccio sapere x esempio le margini non sono mai fnzionati correttamente dopo la ws12 , ora sembra sono riusciti a riprodurre il problema e risolveranno finalmente.

Leggi di più
Postato il da A. Kris
Incomedia
Riccardo P.
Incomedia

Buongiorno Kris,

ho notato che hai descritto problematiche simili in un altro tuo topic e credo che possano essere collegate.

Puoi continuare nel topic: https://helpcenter.websitex5.com/it/post/215101 dove ti abbiamo risposto anche su questo, così da inserire tutte le informazioni necessario in un unico posto.

Grazie.

Leggi di più
Postato il da Riccardo P.
A. Kris
A. Kris
User
Autore

ciao , bene infatti ő molto meglio su un post cosi non devo aprire per ogni cosa uno nuovo. grazie continueré di la

Leggi di più
Postato il da A. Kris