WebSite X5Help Center

 
Garry Faegenburg
Garry Faegenburg
User

Having trouble adding my website to the X5 Manager  en

Autore: Garry Faegenburg
Visite 110, Followers 1, Condiviso 0  
Parole Chiave: website x5 pro 2019.2

I'm hoping my good buddy Paul is out there again.  I can't seem to get the X5 Manager utility to add my websites.  Finally got PHP installed on the Server as as near as I cn tell, it is working fine.  I understand this was necessary because I need both SMTP Mail support and X Manager does too.

So I have two questions concerning this because NEITHER option for adding the sites is working.

Question 1.  Where is the QR code for my website?

The only QR code I see is in the X5 Manager option in Advanced Settings.  But that one is to get to the installer for Apple Store or Google Play.

Everytime I focus on that one I get the error that it is the incorrect QR code.  Whee the heck is my website's QR code?

Question 2 - Manual Add not working either

And when trying to do a manual add, it keeps failing with the Invalid User or Password message and I swear I am keying them in exactly!  I am using the default admin user and I have tried generating new passwords several times.  I gen the new password, do a save, then upload the entire website to my Webserver.  Yet i still can't get the site added to X5 Manager.  What am I missing or doing wrong folks?

Postato il
3 RISPOSTE - 1 CORRETTO
Garry Faegenburg
Garry Faegenburg
User
Autore

Andre, thanks much for getting me the starting point for this.  I apologize for probably not looking further on my own to see if the answer is out there on the community.  Trying to spend as little time as possible searching for clues when usually someone in the know such as yourself can get me there very quickly.

I also just fugured out that when you mark a correct answer it closes out the question.  I am getting with the program here.

I was finally able to get to the QR scan code but it did not work.  However it was no big deal as the manual add worked just fine.

One last thing I discovered that also made a difference in making this work.  I had originally been monkeying around trying to use the admin profile and it seemed that no matter what I did it would not work, and I wonder if it is because entry to the manager page uses the email address.

Once I create a New User and put in the email address, BINGO i got into X5 Manager.

So now that you have ansawered that riddle for me, AGAIN a HUGE Thank You.

First half of the battle is now over.  Time to move on to get the SMTP email working.

I am going to have to open a new discussion because once I marked Paul's answer as correct for getting PHP installed and running, I shot myself in the foot and could no longer post questions in it.

Going to do that now.  Take care my friend!

Leggi di più
Postato il da Garry Faegenburg
Andre E
Andre E
Moderator

You can add to an already solved post, but it's better to make a new one for every different question.

Anyway you can remove if needed (the solve tag) by entering settings icon in firts post.

Thanks for the feedback!

Best Regards

Leggi di più
Postato il da Andre E