WebSite X5Help Center

 
Roberto N.
Roberto N.
User

Errore ToolTip al passaggio del mouse  it

Autore: Roberto N.
Visite 237, Followers 1, Condiviso 0  

Buongiorno a tutti, Ho riscontrato uno strano errore su 'ToolTip' al passaggio del mouse in quanto entrando in una mia pagina web https://www.ilmioproduttoredifiducia.it/miele.html se il browser è  Microsoft Edge funziona regolarmente (vedi esempio sotto)

mentre se entro con browser Google Chrome non funziona correttamente in quanto mi copre le icone e di fatto mi impedisce di cliccarci sopra (vedi esempio sotto)

Quale potrebbe essere la causa ?

Ringrazio tutti in anticipo per eventuali suggerimenti.

Postato il
20 RISPOSTE - 1 CORRETTO
Mirko Boschetti
Mirko Boschetti
Moderator

Oltretutto nelle voci in basso il tooltip si apre in basso, e sparisce sotto rendendolo non  leggibile... wink

Leggi di più
Postato il da Mirko Boschetti
 lemonsong  
 lemonsong  
User

@Roberto

Attualmente non riscontro il problema da te descritto con Chrome (Versione 77.0.3865.90) né su Windows 10 Home, né su Windows 7 Ultimate.

Leggi di più
Postato il da  lemonsong  
Mirko Boschetti
Mirko Boschetti
Moderator

sopra alle icone neanche a me con IE, ma rimane il discorso dei tooltip in basso...wink

Leggi di più
Postato il da Mirko Boschetti
 lemonsong  
 lemonsong  
User

Il problema segnalato da Roberto era riferito a Chrome.

Per l'altro problema del tooltip in basso, dovreste segnalarlo "ufficialmente" invece di inviare emoticon ammiccanti wink

Questa mattina mi sono svegliato più acido del solito laughing

Leggi di più
Postato il da  lemonsong  
Mirko Boschetti
Mirko Boschetti
Moderator

già segnalato da tempo, ma mai risolto... winklaughingwink

Leggi di più
Postato il da Mirko Boschetti
Roberto N.
Roberto N.
User
Autore

Il problema si pone in tutte le pagine dove ho utilizzato il Tooltip  ma solo con il browse Goole Crome.

Se entro con browse Microsoft Edge o FireFox l'anomalia non si presenta.

Esempio con browser FireFox funziona regolarmente:

Leggi di più
Postato il da Roberto N.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

@Roberto

premesso che anche col mio Chrome non ho quel problema... 

Penso sia meglio, al limite , ma secondo me non ce n'è manco bisogno (quei simboli sono già esplicativi) una casellina a parte che faccia da "legenda" che tutti quei tooltip , a mio parere fastidiosi e poi sugli smartphone non ne parliamo...  ?!

...parere personale, ovviamente.

Leggi di più
Postato il da Claudio D.
Roberto N.
Roberto N.
User
Autore

Ciao Claudio, il problema l'ho risolto parzialmente indicando l'apertura a destra, infatti se c'è spazio a desta non va a coprire le icone… ma se non c'è spazio sufficiente a destra il problema rimane copre l’icona o la scritta.

Leggi di più
Postato il da Roberto N.
 lemonsong  
 lemonsong  
User
Mirko Boschetti
già segnalato da tempo, ma mai risolto...

"Urlate" più forte smile

Comunque, adesso (probabilmente avendo cambiato le impostazioni), quel problema sembra non presentarsi più:

Leggi di più
Postato il da  lemonsong  
GDR ©
GDR ©
User

Passavo di qua come e perchè non lo so; comunque saluto un po di vecchi amici. Ciao Marco serpre in prima linea laughing!!

Leggi di più
Postato il da GDR ©
 lemonsong  
 lemonsong  
User

Miiiiii, ciao GDR, quanto tempo! smile

Ho un po' mollato, ma ogni tanto sparo du' c...

Scusate l'OT

Leggi di più
Postato il da  lemonsong  
Roberto N.
Roberto N.
User
Autore

Ora ho rimesso le impostazioni così come erano all'apertura di questo post (ToolTip apertura in alto) in modo che lo staff di incomedia possa verifica e valutare sul da farsi per risolvere il problema... 

Rimango in attesa di risposta da parte dello staff incomedia.

Leggi di più
Postato il da Roberto N.
Incomedia
Riccardo P.
Incomedia

Buongiorno Roberto,

alla pagina https://www.ilmioproduttoredifiducia.it/miele.html non riscontro il problema.

Sia in Firefox, in Chrome e in Edge il tooltip si apre sempre correttamente.

Hai modificato qualcosa nel sito o effettuato una nuova esportazione? Stai usando la versione del browser aggiornata o in una risoluzione specifica?

Fammi sapere.

Leggi di più
Postato il da Riccardo P.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... se ho inteso del problema, ...secondo me basterebbe prevedere per le risoluzioni ridotte un adeguato margine a sinistra, quanto basta per quello che eccede dal tooltip...

.

ciao

.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Roberto N.
Roberto N.
User
Autore

Ciao Riccardo, ho effettuato una nuova esportazione e la versione del bwoser è la seguente...

Ho provato anche ad eseguire il refresh della cache sia con F5 che con CTR + F5 ma a me il problema rimane (vedi immagine sopra).

Oggi ho avuto modo di provare da un altro computer e in effetti il problema non si presentava... a questo punto credo sia un problema d'impostazione del mio google crome pertanto ritengo il problema risolto... Per sicurezza comunque toglierò l'utilizzo del ToolTip nelle icone di piccole dimensioni.

Grazie a tutti per l’assistenza fornita.

Leggi di più
Postato il da Roberto N.
Incomedia
Riccardo P.
Incomedia

Buongiorno Roberto,

grazie per il feedback, come test aggiuntivo prova con la modalità in incognito in Chrome e prova a resintallarlo.

Leggi di più
Postato il da Riccardo P.
Roberto N.
Roberto N.
User
Autore

Ciao Riccardo P. Ti confermo che con il tuo suggerimento funziona perfettamente... Come mai ?

Leggi di più
Postato il da Roberto N.
Incomedia
Riccardo P.
Incomedia

Credo che possa dipendere da qualche plugin o impostazione che interferisce.

Con la modalità in incognito alcune impostazioni e plugin vengono resettati o non caricati.

Leggi di più
Postato il da Riccardo P.
Roberto N.
Roberto N.
User
Autore

Ciao Riccardo, grazie per la risposta...

Grazie a tutti per l’assistenza fornita.

Leggi di più
Postato il da Roberto N.