WebSite X5Help Center

 
Francesco B.
Francesco B.
User

Problema mail automatiche  it

Autore: Francesco B.
Visite 333, Followers 1, Condiviso 0  

Vi segnalo questo problema che ho circa da venerdì scorso con il seguente sito di e-commerce:

www.cortesicaccia.it

praticamente non viene più inviata nessuna mail proveniente dal sito, cosa che fino ad una setitmana fa invece funzionava tutto correttamente, quando un'utente si registra ora no nriceve più mail, quando esegue l'ordine non riceve più una mail (l'ordine però viene correttamente effettuato) e quando un utente esegue l'ordine all'amministratore no narriva la mail di conferma, la cosa quindi potrete immaginare che è abbastanza scomoda, ho già fatto qualche verifica e volevo chiedervi se avevate qualche suggerimento da darmi in merito, di seguito vi riporto qualche screenshot di configurazioni sia del mio Website X5 Pro 2020.3.6 che del pannello di amministrazione sul sito

Postato il
2 RISPOSTE - 1 UTILE - 1 CORRETTO
Claudio D.
Claudio D.
Moderator

immagino tu sia su aruba... e come riportato in altri post... pare sia proprio una qualche modifica che ha fatto Aruba in questi giorni...

io ho messo così ed ho risolto:

inserendo la mail abbinata al dominio...

altri hanno dovuto scegliere come SCRIPT : script completo...

ma prova prima le mie impostazioni...

Leggi di più
Postato il da Claudio D.
Francesco B.
Francesco B.
User
Autore

Fantastico, con l'smtp che hai indicato è tornato a funzionare tutto!

Grazielaughing

Leggi di più
Postato il da Francesco B.