WebSite X5Help Center

 
Francesco Tedeschi
Francesco Tedeschi
User

Tag non funzionante  it

Autore: Francesco Tedeschi
Visite 265, Followers 1, Condiviso 0  
Parole Chiave: link,website x5 pro 2021.2

Buongiorno,

in questa pagina, aprendo termini e condizioni del coupon da 20€ (evidenziato in blu nello screen sottostante)



Ho impostato che la dicitura questo link se cliccata deve indirizzare il cliente verso un sito diverso dal mio e in una nuova finestra.
Questo è il codice inserito:
<a href="https://bit.ly/2R1OHvs" target="_blank" class="imCssLink">questo link</a>

Ma purtroppo, quando si clicca sul link attivo, visualizzo questa pagina:


Dove sbaglio?

Postato il
20 RISPOSTE - 4 UTILI - 1 CORRETTO
Giancarlo B.
Giancarlo B.
User

non mi sembra sia corretto...

Leggi di più
Postato il da Giancarlo B.
Giancarlo B.
Giancarlo B.
User

<a href="https://bit.ly/2R1OHvs" target="_blank" >questo link</a>

Leggi di più
Postato il da Giancarlo B.
Giancarlo B.
Giancarlo B.
User

in realtà messi su un oggetto testo a me funzionano entrambi..

Leggi di più
Postato il da Giancarlo B.
Francesco Tedeschi
Francesco Tedeschi
User
Autore

ciao e grazie Giancarlo.
Messo in un oggetto testo funziona anche a me, ma messo in un oggetto accordition text e faq (dove servirebbe a me) continua a non funzionare

Leggi di più
Postato il da Francesco Tedeschi
Giancarlo B.
Giancarlo B.
User
Francesco Tedeschi
ciao e grazie Giancarlo. Messo in un oggetto testo funziona anche a me, ma messo in un oggetto accordition text e faq (dove servirebbe a me) continua a non funzionare

provo sullo stesso oggetto.

Leggi di più
Postato il da Giancarlo B.
Giancarlo B.
Giancarlo B.
User

Francesco, in locale mi funziona correttamente, non vorrei ci fosse qualche codice extra sulla pagina che influisce sull'oggetto e sul link

Leggi di più
Postato il da Giancarlo B.
Giancarlo B.
Giancarlo B.
User

.....

Leggi di più
Postato il da Giancarlo B.
Francesco Tedeschi
Francesco Tedeschi
User
Autore

Grazie per le prove Giancarlo, 
quindi, se clicchi sul link attivo, ti si apre la pagina di destinazione ?

Leggi di più
Postato il da Francesco Tedeschi
Giancarlo B.
Giancarlo B.
User
Francesco Tedeschi
Grazie per le prove Giancarlo,  quindi, se clicchi sul link attivo, ti si apre la pagina di destinazione ?

Si esatto Francesco, si apre correttamente la lagina di destinazione in una nuova scheda.

Leggi di più
Postato il da Giancarlo B.
Giancarlo B.
Giancarlo B.
User

.....

Leggi di più
Postato il da Giancarlo B.
Francesco Tedeschi
Francesco Tedeschi
User
Autore

Allora Giancarlo, ho fatto ulteriori prove.
Il codice funziona perchè lo hai inserito nell'oggetto accordition text, ho provato a metterlo anche io in questo oggetto e funziona anche a me.

L'oggetto in riferimento dove non fuonziona il codice è accordition text e faq, diverso da quello usato per il test da te fatto smile, in questo oggetto non funziona questo codice


Leggi di più
Postato il da Francesco Tedeschi
Giancarlo B.
Giancarlo B.
User

Si Francesco hai ragione, con l'oggetto Text e Faq sembra avere problemi con il codice

Leggi di più
Postato il da Giancarlo B.
Giancarlo B.
Giancarlo B.
User

........

Leggi di più
Postato il da Giancarlo B.
Francesco Tedeschi
Francesco Tedeschi
User
Autore

strano, comunque grazie per le prove, grazie a te sono riuscito a capire che è questo oggetto che dava problemi, quindi al posto dell'oggetto accordition text e faq metterò l'oggetto accordition text.....

Se un moderatore può segnalare l'anomalia allo staff è cosa gradita

Leggi di più
Postato il da Francesco Tedeschi
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Utente del mese PT
Francesco Tedeschi
... ... ...  Se un moderatore può segnalare l'anomalia allo staff è cosa gradita

... fatto , ... attendi risposta per la prossima settimana ... ciao ...

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Francesco Tedeschi
Francesco Tedeschi
User
Autore

Grazie KolAsim

Leggi di più
Postato il da Francesco Tedeschi
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Utente del mese PT

... intanto controlla come hai realizzato il collegamento, in quanto sono presenti dei doppi doppi-apici:

... non so come hai fatto, ma prova ad usare il normale tag <A>, e nel caso, con o senza apici...

.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Francesco Tedeschi
Francesco Tedeschi
User
Autore
 ‪ KolAsim ‪ ‪
... infatti dovresti risolvere; ... vedi anche qui:  https://helpcenter.websitex5.com/it/post/234978 .


si, il mio problema è identico a quello descritto a questo post.....
Perfett oallora, grazi egrazie Kol wink

Leggi di più
Postato il da Francesco Tedeschi
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Utente del mese PT

... OK, tolgo la notifica ... wink

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪