WebSite X5Help Center

12 RISPOSTE - 1 UTILE
Claudio D.
Claudio D.
Moderator
Utente del mese IT

premesso che la 12 è fuori assistenza...

la 12 non supportava i video YT in https...

se vuoi incorporare i video YT , devi usare l'oggetto HTML ed inserire in iframe il video con il codice rilasciato da YT

Leggi di più
Postato il da Claudio D.
Luca T.
Luca T.
User
Autore

Buon giorno Caudio,

si questo è stato fatto in effetti funzionava tutto bene, ma da poco tempo mi sono accorto che no si vedono più.

non vorrei che dipendessa da altro.

Grazie

Leggi di più
Postato il da Luca T.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Utente del mese PT
Luca T.
... ...  non vorrei che dipendessa da altro. ... ... 

... no! ... sta in quello che ti ha anticipato Claudio, e puoi rimediare facilmente con un copia/incolla nel modo che ti ha già detto......
...

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Luca T.
Luca T.
User
Autore

fatto ulteriore verifica con indirizzo URL della pagina iniziale del programma aprendo il file del progetto.

ho cambiato da http: a https:

ricaricato tutto ma ancora non è visibile

premessa ho usato il modulo oggetto "Video e Suono"

Leggi di più
Postato il da Luca T.
Claudio D.
Claudio D.
Moderator
Utente del mese IT
Luca T.
premessa ho usato il modulo oggetto "Video e Suono"

DEVI usare l'oggetto HTML... con il codice rilasciato da YT

on l'oggetto video/suono NON funziona , come ti ho detto prima... con la 12

Leggi di più
Postato il da Claudio D.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Utente del mese PT
Luca T.
... ... ...  premessa ho usato il modulo oggetto "Video e Suono"

... NO! ... assolutamente no...

... devi usare il codice di condivisione proposto da YT già in IFRAME ed incollarlo in un Oggetto Codice HTML...

... per fare una rapida prova puoi incollare immediatmente questo mio codice:

<iframe width="560" height="315" src="https://www.youtube.com/embed/P61btRpOfnM?autoplay=true" frameborder="0" ></iframe>

.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Utente del mese PT

...surprised ... come anticipato già da Claudio...wink

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Luca T.
Luca T.
User
Autore

credo che dipenda dai contenuti sicuri delle impostazione del brouser

Leggi di più
Postato il da Luca T.
Claudio D.
Claudio D.
Moderator
Utente del mese IT
Luca T.
credo che dipenda dai contenuti sicuri delle impostazione del brouser

come detto prima fin dalla mia prima risposta... con la 12 su https l'oggetto video suono per i video YT NON funziona !!!

Leggi di più
Postato il da Claudio D.
Luca T.
Luca T.
User
Autore

ok

ferifico..... e poi vi aggiorno

grazie

Leggi di più
Postato il da Luca T.
Luca T.
Luca T.
User
Autore

Buongiorno,
volevo dirvi che ora tutto funzione.

grazie

Leggi di più
Postato il da Luca T.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

bene chiudi il post...

Leggi di più
Postato il da Claudio D.