WebSite X5Help Center

 
Paolo Rossi
Paolo Rossi
User

Il mio internet proviader mi php" dei suoi server dalla versione 7.4 alla 8.0.  it

Autore: Paolo Rossi
Visite 535, Followers 1, Condiviso 0  
Parole Chiave: php,website x5 evo 2021.4

Buongiorno, il mio internet provaider mi informa che PHP" dei suoi server passa dalla versione 7.4 alla 8.0

Mi potete indicare se il sito internet creato con Website 5 Evo utlina versione è già predisposto per tale cambiamento ?? 

grazie e cordiali saluti, falket

Postato il
6 RISPOSTE - 2 UTILI
Paolo Rossi
Paolo Rossi
User
Autore

Grazie mille Claudio, preso buona nota :) 

Leggi di più
Postato il da Paolo Rossi
Andrea Franzoni
Andrea Franzoni
User

stessa cosa a me oggi ! Grandi ragazzi , per cui non dobbiamo preoccuparci di nulla ! Una curiosita' , tutte le versioni di website x5 sono compatibili con php 8.0? io ho la versione 17.1.2 grazie.

Leggi di più
Postato il da Andrea Franzoni
Andrea Franzoni
Andrea Franzoni
User

scusate non sono stato abbastanza attento, ho letto dalla versione del 23/03/21, per cui chi come me ha una versione vecchia di website, come deve procedere con questo cambiamento del Php ???

Leggi di più
Postato il da Andrea Franzoni
Claudio D.
Claudio D.
Moderator
Andrea Franzoni
stessa cosa a me oggi ! Grandi ragazzi , per cui non dobbiamo preoccuparci di nulla ! Una curiosita' , tutte le versioni di website x5 sono compatibili con php 8.0? io ho la versione 17.1.2 grazie.

no.

come da changelog la compatibilità con la versione 8 è prevista a partire dalla versione 2021.2

La 17, mi pare di averla testata anche con la 7.2 , con la 8 di sicuro NON è compatibile

Leggi di più
Postato il da Claudio D.
Claudio D.
Claudio D.
Moderator
Andrea Franzoni
scusate non sono stato abbastanza attento, ho letto dalla versione del 23/03/21, per cui chi come me ha una versione vecchia di website, come deve procedere con questo cambiamento del Php ???

se sul tuo sito hai delle funzionalità che richiedono il PHP (ad esempio moduli di contatto mail; aree riservate, pannello admin, etc...) l'unica cosa che puoi fare se devi mettere il PHP 8 è acquistare l'ultima versione...

Leggi di più
Postato il da Claudio D.