WebSite X5Help Center

 
Maria R.
Maria R.
User

Mancata applicazione delle impostazioni relative a "Pagina corrente" del Menu  it

Autore: Maria R.
Visite 194, Followers 1, Condiviso 0  

Salve, premetto che utilizzo da poco WebSite. Ho riscontrato un problema con l'oggetto menu:

Le impostazioni che applico all'elemento del menu "Voce per pagina corrente", all'atto dell'esportazione e quindi nella visualizzazione, da browser non compaiono.

Spero di essere stata chiara nell'esposizione del mio problema.

Attendo notizie in merito

Saluti Mary

Postato il
5 RISPOSTE - 1 CORRETTO
Claudio D.
Claudio D.
Moderator
Utente del mese IT

sei stata chiarissima...

questo , di solito, avviene se non hai specificato o se hai sbagliato a specificare l'indirizzo effettivo del sito in "indirizzo URL del sito" al passo 5 - esporta su internet 

Leggi di più
Postato il da Claudio D.
Maria R.
Maria R.
User
Autore

In effetti non ho premesso che sto ancora lavorando al sito e che la visualizzazione su browser è dalla cartella locale. Pertnanto il sito non è ancora pubblicato. Non c'è modo di visualizzare correttamente tutte le impostazioni anche senza pubblicazione?

Leggi di più
Postato il da Maria R.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

se in locale , dovrebbe apparire 127.0.0.1 o come localhost e quindi funzionare ugualmente...

tieni conto che in locale alcune funzionalità non fungono...

Ti consiglio di pubblicare online su di una cartella di prova...

Leggi di più
Postato il da Claudio D.
Maria R.
Maria R.
User
Autore

Perfetto la ringrazio infinitamente

Leggi di più
Postato il da Maria R.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

nel senso che hai risolto ?

se si, chiudi il post...

Leggi di più
Postato il da Claudio D.