WebSite X5Help Center

 
CARLOS AMARAL
CARLOS AMARAL
Moderator

Problema con los videos (mp4 en este caso)  es

Autore: CARLOS AMARAL
Visite 629, Followers 1, Condiviso 0  

Estimados que tal,

Estoy tratando de publicar unos videos en mi sitio, y por un lado veo que youtube ahora si los videos son de menos de 60 segundos, los sube como "shorts", (esto hace que la url de los videos esos incluya "shorts" y posiblemente por eso no se ven al publicarlos mediante WebSite X5 mediante el objeto galeria de youtube, que lamentablemente me parecia mejor el objeto audio y video, y ahi se podia seleccionar si era local o vinculo a algun sistema como youtube, vimeo, etc.

Link donde se puede ver el problema:

https://www.carlos-amaral.com/inteligencia-artificial-error.html

Link al video en youtube:

https://youtube.com/shorts/-SKRf8dbHUg

(hay forma de subir videos cortos (menos de 60 seg) pero que no queden como "short" ya que posiblemente eso sea el problema de que no funciona en WebSite X5?

Los problemas son:

En firefox

Dice que el navegador no es comparible con el video subido con el objeto VIDEO Y AUDIO, y muestra un icono generico para el video subido con el objeto YOUTUBE GALLERY.

En Chrome

Carga el video subido con VIDEO Y AUDIO, pero no muestra nada en el video subido con YOUTUBE GALLERY

Desde ya muchas gracias por la ayuda que me puedan brindar...

Saludos!

Carlos A.

Postato il
5 RISPOSTE - 4 UTILI
Miguel Galarza
Miguel Galarza
User

Hola Carlos.

Realicé pruebas con ese video y te puedo decir lo siguiente...

1) Coloque 3 objetos:

  • Youtube Gallery
  • Audio/video
  • Html

En el objeto html introduje el código de inserción.

<iframe width="349" height="621" src="https://www.youtube.com/embed/-SKRf8dbHUg" title="Video IA Stable Diffusion Femenino" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture; web-share" allowfullscreen></iframe>

Este aparece como Shorts.

En los objetos, Youtube Gallery y Audio/video copié la URL del video.

https://youtu.be/-SKRf8dbHUg

 

Estos dos objetos no muestran las opciones de Shorts.

Como puedes notar se visualizan en la vista previa y en el navegador Chrome.

En tu imagen, Creo que copiaste la dirección de la barra de navegación y no dando clic secundario sobre el video para copiar los códigos URL y de inserción.

Saludos.

Leggi di più
Postato il da Miguel Galarza
Miguel Galarza
Miguel Galarza
User

Olvidé dos imágenes del objeto audio/video.

Seleccioné la opción YouTube/Vimeo y pegué la URL copiada dando clic secundario sobre el short de youtube y no lo copié de la barra del navegador como sugiere wsx5.

Leggi di più
Postato il da Miguel Galarza
CARLOS AMARAL
CARLOS AMARAL
Moderator
Autore
Utente del mese ESUtente del mese PT

Hola Colegas!!!

No se me ocurrio probar esas cosas... jajajaa...  se ve que no estaba muy inspirado.

Ni bien llegue a casa lo hago.

Saludossss y muchisimas gracias!!!

Carlos A.

Leggi di più
Postato il da CARLOS AMARAL