WebSite X5Help Center

 
Bruno M.
Bruno M.
User

Oggetto dinamico non salva  it

Autore: Bruno M.
Visite 601, Followers 1, Condiviso 0  

Buongiorno, ho inserito l'oggetto dinamico su di una pagina e non salva, sul server sono attivi lettura e scrittura, premetto che lo ho utilizzato su altro sito e funziona, quindi come procedura ho utilizzato la stessa.

Qualcuno puo darmi qualche delucidazione

Grazie

Postato il
13 RISPOSTE
Claudio D.
Claudio D.
Moderator
Utente del mese IT

se stai usando la scrittura su file , allora la cartella dove cerca di scrivere NON è abilitata alla scrittura... 

verifica bene sull'host

Leggi di più
Postato il da Claudio D.
Bruno M.
Bruno M.
User
Autore

ho attivato tutto il sito in scrittura e lettura,  vedo che non salva

Leggi di più
Postato il da Bruno M.
Bruno M.
Bruno M.
User
Autore

Il sito serebbe questo https://www.q-erto.it/

la cartella sarebbe Area riservata con accesso: ***   e password: 123456

Se vuoi controllare ti ringrazio molto

Leggi di più
Postato il da Bruno M.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

non ha senso attivare tutto il sito in lettura e scrittura...

basta attivare con permessi 777 solo la cartella dove andrà a scrivere l'oggetto dinamico...

Host Linux , spero ?

Hai specificato una cartella dove salvare il contenuto dell'oggetto dinamico (lo vedi nell'oggetto dinamico)

Hai specificato una cartella in scrittura nelle impostazioni generali, gestione dati ?

Leggi di più
Postato il da Claudio D.
Claudio D.
Claudio D.
Moderator
Utente del mese IT
Bruno M.
Il sito serebbe questo https://www.q-erto.it/ la cartella sarebbe Area riservata con accesso: ***   e password: 123456 Se vuoi controllare ti ringrazio molto

Controllare cosa ? 

e poi la mail non si vede , non potrei accedere... 

Leggi di più
Postato il da Claudio D.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

Host windows... vedo... yell

Leggi di più
Postato il da Claudio D.
Bruno M.
Bruno M.
User
Autore

Piattaforma windows su aruba

la mail info @ brunomweb. net

uniscila senza spazi

Leggi di più
Postato il da Bruno M.
Claudio D.
Claudio D.
Moderator
Utente del mese IT

non serve che ci entro ... 

verifica ciò che ti ho detto , nel progetto 

Claudio D.
Hai specificato una cartella dove salvare il contenuto dell'oggetto dinamico (lo vedi nell'oggetto dinamico) Hai specificato una cartella in scrittura nelle impostazioni generali, gestione dati ?
Leggi di più
Postato il da Claudio D.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Utente del mese FRUtente del mese PL

... pare abbia indicato public (verde/pass)...

.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Utente del mese FRUtente del mese PL

... mi par di capire che hai la v.Pro-2019, .. quindi prova a selezionare sul server una versione PHP inferiore a PHP/8 che hai in uso adesso, ...per esempio prova con PHP/7.4, ...che pare funzionasse bene per versioni non aggiornate di  WebSiteX5 tipo la tua...

.

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪
Bruno M.
Bruno M.
User
Autore

Porca miseria, a quello non ci avevo pensato, infatti erta proprio quella la causa.

Grazie infinite KolAsim che come sempre mi risoli tutto

Buom pomeriggio 

Leggi di più
Postato il da Bruno M.
Bruno M.
Bruno M.
User
Autore

avevo il PHP 7.2.34 aggiornato al 2020

questo sito nuovo aveva 8.1.8 (di default)

Ora ho messo il 7.4.16 e funziona come detto

Grazie ancora

Leggi di più
Postato il da Bruno M.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Utente del mese FRUtente del mese PL

... OK  .    ciao... 

Leggi di più
Postato il da  ‪ KolAsim ‪ ‪