WebSite X5Help Center

 
C.R.A.H.G. C/o Josis Philippe
C.R.A.H.G. C/o Josis Philippe
User

Supprimer tous les mots de passe utilisateurs  fr

Autore: C.R.A.H.G. C/o Josis Philippe
Visite 757, Followers 1, Condiviso 0  

Bonjour à tous,
Pour rendre nos pages 'archives' accessibles à tous, nous voudrions supprimer toutes les protections par mot de passe que nous avions installées sur notre site (et ses sous-sites). 

Nous avons donc supprimé tous les utilisateurs enregistrés
(sauf administrateur qui semble devoir rester (?) ).
Nous avons également enlevé la protection des pages concernées. 

La page "accès réservé" ne sait pas être supprimée (?). 

Mais quand on arrive sur ces pages, le code d'accès est toujours demandé ! ? ! 

Alors, qu'a-t-on mal fait ? Que n'a-t-on pas fait ?

Merci
Philippe

Postato il
11 RISPOSTE - 1 UTILE
JiPeR 48
JiPeR 48
Moderator

Salut Philippe,

As-tu bien décoché toutes les pages protégées :

Normalement après suppression de toutes les pages protégées (tout décoché) :

l'accès réservé disparaît :

Pour l'admin c'est normal qu'il reste actif dans la Gestion de l'accès puisque c'est lui qui permet d'accéder au panneau d'administration en ligne.

@Suivre,

J.P.

Leggi di più
Postato il da JiPeR 48
C.R.A.H.G. C/o Josis Philippe
C.R.A.H.G. C/o Josis Philippe
User
Autore

Merci JP, 

Effectivement, quelques pages avaient été oubliées.
Elles ont été corrigées.
Mais le problème reste.

N'y aurait-il pas autre chose à décocher ou un fichier à supprimer ? 

Ph

Leggi di più
Postato il da C.R.A.H.G. C/o Josis Philippe
JiPeR 48
JiPeR 48
Moderator

Re... Avec plaisir, comme d'habitude   ;o)

Pas facile à distance sans voir le projet en cause... snif !

Si la Gestion de l'accès a été bien nettoyée et qu'il ne reste que l'admin, il se pourrait qu'une page (ou +) comporte encore la coche de définition d'une page protégée (???).

Tu as supprimé la page d'inscription ? (des fois que... ?)

Sur le site en ligne tu as la demande de connexion sur quelles pages ? URL si possible ?

Tu as tenté un nettoyage complet du serveur puis ré-exportation complète du projet ? 

@Suivre,

J.P.

Leggi di più
Postato il da JiPeR 48
Axel  
Axel  
User

Y'aurait pas un truc du genre "enregistrement automatique en base de donnees" encore cochee quelque part 

Leggi di più
Postato il da Axel  
C.R.A.H.G. C/o Josis Philippe
C.R.A.H.G. C/o Josis Philippe
User
Autore

Merci Merci
On vérifie tout cela

Leggi di più
Postato il da C.R.A.H.G. C/o Josis Philippe
Axel  
Axel  
User

Ici pour l'enregistrement auto des comptes

Leggi di più
Postato il da Axel  
C.R.A.H.G. C/o Josis Philippe
C.R.A.H.G. C/o Josis Philippe
User
Autore

Merci Axel
mais je suis en version Evo (sans cette inscription automatique du Pro)
Ph

Leggi di più
Postato il da C.R.A.H.G. C/o Josis Philippe
C.R.A.H.G. C/o Josis Philippe
C.R.A.H.G. C/o Josis Philippe
User
Autore

En faisant nos recherches, 
nous nous étonnons de trouver, dans www, des fichiers 'pages' à la fois et en phpet en html.
Est-ce normal ? D'où cela peut-il provenir ?
Nous sommes intrigués aussi de la présence d'un fichier imlogin.php
Faut-il le laisser ? ou le supprimer ?

Ph

Leggi di più
Postato il da C.R.A.H.G. C/o Josis Philippe
JiPeR 48
JiPeR 48
Moderator

Salut Philippe,

On est toujours sur le même sujet ? Tu as toujours des pages qui demandent une connexion ? 

Lien du site qu'on puisse explorer peut-être ? Voir de ton côté les extensions placées sur ces pages depuis les propriétés de la page, onglet Avancées, Extension du fichier créé (en bas de la page).

A mon avis "imlogin.php" c'est normal puisque l'admin a besoin de se connecter au panneau d'administration en ligne. Pareil pour "imsearch" s'il y a une fonction de recherche installée sur le projet. 

@Suivre,

J.P.

Leggi di più
Postato il da JiPeR 48
C.R.A.H.G. C/o Josis Philippe
C.R.A.H.G. C/o Josis Philippe
User
Autore

Merci JP

Les extensions sont bien en "html". Merci du tuyau. 

On a mieux cerné le problème : 
les inventaires de nos archives sont sur des fichiers Google Drive 
(que nous mettons à disposition de nos lecteurs sur le site principal) 
avec pour chaque article (ligne) un lien vers une page de nos sites & sous-sites. 
Pour les liens se terminant par .html pas de souci, plus d'accès réservé 
mais pour les liens en .php, cela ne fonctionne pas. 

Il ne s'agit donc pas directement d'un problème Incomedia 
(encore que je me demande d'où viennent ces pages en .php !). 

Il va me falloir trouver un petit programme pour changer EN VRAC ces liens défectueux ! 

Merci

Philippe

Leggi di più
Postato il da C.R.A.H.G. C/o Josis Philippe
JiPeR 48
JiPeR 48
Moderator

Re... Avec plaisir !

As-tu pensé à faire un bon nettoyage du serveur et une nouvelle exportation complète du projet ? Cela te permettrait de faire disparaître toutes les pages inutiles conservées sur le serveur. 

Le logiciel ne sait pas le faire et les pages obsolètes restent en place... A cogiter peut-être ? 

Pense à venir clôturer la page dès que tout sera OK pour toi. Cela nous évite d'y revenir quand on fait un balayage des pages pour voir les nouvelles demandes ou les sujets non résolus. 

Bonne continuation, @+,

J.P.

Leggi di più
Postato il da JiPeR 48