WebSite X5Help Center

 
Gert D.
Gert D.
User

PHP 5.6  en

Autor: Gert D.
Visitado 1230, Seguidores 1, Compartilhado 0  

My website host www.mijndomein.nl is upgrading to PHP 5.6. Is our Website X5-12 pro compatible, ready for it?

Publicado em
2 RESPOSTAS - 2 ÚTEIS - 1 CORRIGIR
Andre E
Andre E
Moderator
Usuário do mês EN

Gert,

It should be compatible to all versions 5.x

see: http://www.websitex5.com/en/system-requirements.html

Still it is handy to check after upgrade if mails and blog still works correct and other items on your site. so do a good check....

Also a question back to the provider to - in case of any trouble - the upgrade could be reversed at least till you have a change to upgrade. (or incomedia)

Again if needed.....

Ler mais
Publicado em de Andre E
Paul M.
Paul M.
Moderator

Hello Gert,

Further to what Andre has written, yes, WebSite X5 works fine with PHP 5.6  -  this is what I use personally for many of my sites at the moment.

Kind regards,

Paul

Ler mais
Publicado em de Paul M.