WebSite X5Help Center

 
Jerry G.
Jerry G.
User

New V17 Pro will not register during set up - Error 404  en

Autor: Jerry G.
Visitado 1072, Seguidores 1, Compartilhado 0  

Bought and donwloaded v17 Pro and went through install. I input my email address and registration key, then click through where it asks you to log in and when I hit NEXT I get an Error 404. I have gone through the manual process but it will not add my v17 key to my account so I can register and activate. may be a good thing after seeing all the problems v17 is causing but I need to get what I paid for so I can fix what it breaks.

Publicado em
4 RESPOSTAS
Aleksey K.
Aleksey K.
User

You can add register key in your account here.... “my license”

Ler mais
Publicado em de Aleksey K.
Jerry G.
Jerry G.
User
Autor

Tried that. It won't add it via the "My License" box with my other licenses or through the link provided for manual registration. Get error "An error has occurred, please try again a later!"

Ler mais
Publicado em de Jerry G.
Jerry G.
Jerry G.
User

Figured it out. Incomedia's system put the purchase under a different account I haven't used in years.

Ler mais
Publicado em de Jerry G.
Incomedia
Elisa B.
Incomedia

Hi Jerry, 

unfortunately, you should have actived the licence within the service expiration date, I am sorry about this. 

As for now, we can get in touch with Cleverbridge ans ask them to refund the Update Protection purchase, so you can place a new order for WebSite X5 17 + Update Protection by enjoying the offer you can find in the "Offers" section of your account. 

Please let me know if I must proceed. Thanks!

Kind regards.

Ler mais
Publicado em de Elisa B.