WebSite X5Help Center

 
Curt Coekaerts
Curt Coekaerts
User

WebsiteX5 17.1.2 annoying crash  en

Autor: Curt Coekaerts
Visitado 497, Seguidores 1, Compartilhado 0  

Hello,

I've updated to the very latest version of WebsiteX5, a version with which I am very pleased with.

However, upon updating the website (that is: working on its pages offline), the software crashes 7 out of 10 times. Everything goes completely gray: the screen windows becomes a gray plane, no content is visible and I get a popup window stating the software ended. The only thing I can do, is click "OK" and restart.


Upon opening the website project again, I get the message that a previous version didn't get closed properly (which is of course true...) and I have to do the last updates all over again.

I have no idea what causes this but I hope you guys find a solution because it is quite cumbersome.

Mind you, I have a working website made with X5 17.1.2, so eventually things get finished.

> www.filmfestivalbeveren.be

Publicado em
9 RESPOSTAS
Andre E
Andre E
Moderator

Try these:

reset of pc. (if you just updated and ndid not restert yet)

export the project in step5, then import the exported project, then see if it works again.

Ler mais
Publicado em de Andre E
Curt Coekaerts
Curt Coekaerts
User
Autor

Hello Andre, 

thank you for your reply. Unfortunately, that didn't do the trick.

The imported "exported project" keeps crashing X5 on some occassions. It's not all of the time. It happens random, but often. And usually after I have done a preview.

Curt

Ler mais
Publicado em de Curt Coekaerts
Andre E
Andre E
Moderator

Try to refresh the preview once by pressing the ctrl key as well. (It takes a bit longer to load)

Maybe that helps, also a restart of pc might help sometimes.

Ler mais
Publicado em de Andre E
Esahc ..
Esahc ..
Moderator

Curt, I have no idea what hardware you are running WX5 and Windows on, but I recently had similar instability on one of my projects. In spite of the fact my PC is relatively upmarket and not too old with an SSD boot disk and large secondary HD I found that after checking both HD's stability returned.

I opened an administrator CMD prompt (type cmd into run box or cortana, right click on cmd.exe and select run as administrator) then type in chkdsk c: /r and answered yes. When this completed I did the same for chkdsk d: /r

Hopefully this is relevant to your problem.

Ler mais
Publicado em de Esahc ..
Jeff W.
Jeff W.
User

Hi

I too am having this same issue, but it happens every time i change the Header or Footer in my website. it crashes as above then on restart it rebuild the complete site before i can do any more work

thanks

Ler mais
Publicado em de Jeff W.
Nigel P.
Nigel P.
User

Check on the PHP version that your Hoster is using, 7.2 is the latest and have not had problems.

Ler mais
Publicado em de Nigel P.
Esahc ..
Esahc ..
Moderator

Jeff, please start a new post.

Your problem may (or may not be) related to Curt's issue.

It would be handy to know if this is a new or imported project (if so from which version), is there any 3rd party code, is this a new install of Win 10 perhaps, what is the hardware (eg ssd + hd, HD only, etc) and is it a few years old??

Also have you taken the pre-emptive step of creating an iwzip (step 5, export project)? If so, have you imported that iwzip to see if it is stable?? (this will not overwrite existing project)

Ler mais
Publicado em de Esahc ..
Jeff W.
Jeff W.
User

Nope its exactly the same. happing all the time randomly

imported site from other versions. to me it seems this is happening since last update but i could be incorrecxt

nothing 3rd party

2 year old laptop, acer predator

i have done crt preview and imported from iwzip

Ler mais
Publicado em de Jeff W.
Esahc ..
Esahc ..
Moderator

Jeff, start a new post so we can work thru you problems and not confuse them with Curt's

Ler mais
Publicado em de Esahc ..