WebSite X5Help Center

 
Jarkko S.
Jarkko S.
User

"Detect the language automatically" not working?  en

Autor: Jarkko S.
Visitado 268, Seguidores 1, Compartilhado 0  

Hi

I have setup Languages and URL:s http://en.example.com but it seems that this automatically detection is not working.

I have disabled "Show the Entry Page".

Publicado em
3 RESPOSTAS
Jarkko S.
Jarkko S.
User
Autor

I have setup Languages and URL:s such:

http://en.example.com

http://fi.example.com

http://br.example.com

 but it seems that this automatically detection is not working.

About option "Show entry page and ask for the choice of language". Why there are so few image files available? 7 countries? Seems unfinished by the developers.

Ler mais
Publicado em de Jarkko S.
Incomedia
Stefano G.
Incomedia

Hi Jarkko

If I understood correctly, you currently removed this feature from your website. If you could re-enable this and provide an URL for me, I would gladly test it out for you on your website specifically. Perhaps you could create an Italian language section for me to test so we can verify whether I get redirected correctly.

About the flags, it is very possible that you simply need to add your own. Some of the most common were used, but this can, of course, be limited by default, and for this reason, it is possible to add your own flag icons or images to make sure every language gets its own flag.

I hope I made the matter clearer and let me know if I can test your website for you on your domain

Thank you

Stefano

Ler mais
Publicado em de Stefano G.
Jarkko S.
Jarkko S.
User
Autor

Ok I will re-enable this feature. I message to you when it's done.

Ler mais
Publicado em de Jarkko S.