WebSite X5Help Center

 
Lubos M.
Lubos M.
User

V13 - The program cannot be started  en

Autor: Lubos M.
Visitado 289, Seguidores 1, Compartilhado 0  

Installation of v13 Evolution was without problems.Unfortunately, then the program cannot be started either by icon or by WebSiteX5.exe in Program Files.Only the account management window appears where it is written that WebSite X5 WebInstaller is started.After accepting, the window disappears and nothing happens.The program cannot be activated.

Thanks in advance.

Win7 32b., I7-920, 6GB, GeForce 9500GT

Publicado em
5 RESPOSTAS - 1 ÚTIL
Aleksej H.
Aleksej H.
Moderator

Hello.I do not see the license in your account.Log in to the site using the email address to which you registered the program.And then ask this question.

Ler mais
Publicado em de Aleksej H.
Wayne B.
Wayne B.
User

Version 13 was affected by the Lavasoft "Web Companion" program which sneakily installs itself often as part of another install. Check to see if you have any Lavasoft programs on your omputer and uninstall them. I had this issue when I first installed v13.

Ler mais
Publicado em de Wayne B.
Incomedia
Elisa B.
Incomedia

Hi Lubos, 

thank you for getting in touch. 

Please follow these steps:

  • Go to the Windows Control Panel and start the automatic procedure to delete the Incomedia softwares which are installed on the system.
  • Delete the folders which may still be on the software installation path.
  • Delete the "licence.iwl" file in  C:\Users\ The Admin username \AppData\Local\Incomedia\ WebSite X5 v13- Evolution.
  • In you have more than one user on the PC you need to repeat this for each user.

Then download the program from the "My Downloads" section of your program and install it again. If you still have problems do this again by stating the program as administrator. 

Please let me know if I can be of any further help.

Kind regards.

Ler mais
Publicado em de Elisa B.