WebSite X5Help Center

 
Incomedia
Incomedia

Für die Version 2020.1 ist PHP 7.1 erforderlich  de

Autor: Incomedia
Visitado 1621, Seguidores 2, Compartilhado 0  

Uns wurden einige Anliegen beim Exportieren des Projekts gemeldet, die von der Anwendung einer nicht mehr aktuellen PHP-Version verursacht sind.

Für WebSite X5 ist jetzt mindestens die Version 7.1 von PHP erforderlich.

Beim Starten des Exportsvorgangs kontrolliert das Programm automatisch, ob der Server allen Anforderungen entspricht. Falls nicht wird die folgende Meldung angezeigt:

Ignorieren Sie bitte diese Meldung nicht: Sie sollen sich mit Ihrem Server-Anbieter in Kontakt setzen und nach der Aktualisierung der Servereinstellungen fragen. Wann er dann aktualisiert ist, werden Sie Ihre Website online hochladen können.

Die PHP-Programmiersprache ist für viele Funktionen des Programmes nötig. Sie brauchen sie z. B. für die Zusendung von E-Mails durch das Objekt Kontaktformular, für Ihren Onlineshop und für den Zugang auf passwortgeschützte Seiten.

Publicado em