WebSite X5Help Center

 
Hans R.
Hans R.
User

Error 406 when Updating  en

Autor: Hans R.
Visitado 3626, Seguidores 2, Compartilhado 48  
Tags: fail,update

Update of x5 fails with error 406. I checked the Answers-site and did the following:

1) started x5 as admin
2) disabled the virusscanner
3) disabled Google Desktop.

Still does not update.

I noticed in the answer-site that only German and French seem to have this problem, no English.Does it have anything to do with language?

Publicado em
36 RESPOSTAS - 2 ÚTEIS - 1 CORRIGIR
Incomedia
Samantha M.
Incomedia

Hi Hans!

It looks like something is not giving you the chance to write in the correct folder. What kind of system are you using (IE, Firefox etc...)?

No, it doesn't have anything to do with the language, there is something on your computer that blocks the program.

Ler mais
Publicado em de Samantha M.
Hans R.
Hans R.
User
Autor

Firefox 8.0

Ler mais
Publicado em de Hans R.
Incomedia
Samantha M.
Incomedia

Dear Hans, please try to delete the program and download it again from the ''download'' section that you will find on the top right corner of this page and let me know if you still have problems.

Thank you!

Ler mais
Publicado em de Samantha M.
Hans R.
Hans R.
User
Autor

Can I do that without losing myè settings and my websites?

What is the danger?

Ler mais
Publicado em de Hans R.
Incomedia
Samantha M.
Incomedia

Yes of course! Simply save all your projects, export your project from Evo 9 if you haven't already then delete your program from your control panel and install again.

Ler mais
Publicado em de Samantha M.
LogoLogics A.
LogoLogics A.
User

Hello,

I am trying to update to the latest version, but get the 406 error message telling me to close the running application. But the application in no longer running ( checked my processes also on the background ). The other updates did not give this error so I can not imaging this should have anything to do with admin. rights, firewall etc.

What now? Deleting the program then reinstalling it ( I have a cd ) will give me the older versions and I will still need to update??

Ler mais
Publicado em de LogoLogics A.
LogoLogics A.
LogoLogics A.
User

Hi Frank

So I quess you could do the update without a problem?

The free scan ( your link ) says "not compatible with windows 7Undecided

I will try to do the update on one of the other computers.

This one never caused problems bu running the previous updates so.

To be continuedSealed

Ler mais
Publicado em de LogoLogics A.
LogoLogics A.
LogoLogics A.
User

Ok tried it on one of the other computers and there the update went fine.

After this update, trying it on a third computer, the update is no longer available.

It says its already updated to the newest version, but thats not the case, clicking on help tells me its stil 1966. How can I get the update on my other computers now?

Ler mais
Publicado em de LogoLogics A.
LogoLogics A.
LogoLogics A.
User

euhm 1699 I quess, anyhow not the latest update..Cry

Ler mais
Publicado em de LogoLogics A.
Cheeky Man
Cheeky Man
User

Wink

Wonder if this update is suffering from PMT? Sealed

Ler mais
Publicado em de Cheeky Man
William M.
William M.
User

update not working.

it states that it has the latest version but it is not it is the original V9 and not the newest. OK NOW WHAT!!!!

Also will not allow me to imporat my files etc from V8. see capture below

Ler mais
Publicado em de William M.
LogoLogics A.
LogoLogics A.
User

Hello William,

I just encounterd the same problem with the update.

It is now solved by deleting the V9 installation first from my computer, then reinstalling it. After that the option to do the update is available again. Can it be you did this update under the same license already on an other computer?

Concerning the error message. Seems there are some signs in the project, that V9 ( other coding ) can not work with. ( had simular issues with old V8 projects ).

In my case there were images with signs such as € in it, things that can confuse the coding. You might want to chack this first and remove these signs, then try to import it back into v9.

Good luck.

Ler mais
Publicado em de LogoLogics A.
LogoLogics A.
LogoLogics A.
User

Hmmm under downloads is a link to update so it seems, clicking on the black arrow produces the download. I did it from my cd, but good to know. You only notice its a link with mouse over, not very clear..

Ler mais
Publicado em de LogoLogics A.
LogoLogics A.
LogoLogics A.
User

For what its worth, I just downloaded it from here and did not have to delete the older version first. I did get the uption to update now, BUT on this computer I still get the error 406.....On 3 other computers here no problem what so ever...what the????

I did the latest windows updates too on this computer, still this error. Anyone ideas how to solve this? This is my working computer so I would very much like to be able to update this one too.

Ler mais
Publicado em de LogoLogics A.
Cheeky Man
Cheeky Man
User

Wink

Just had more correspondance from X5ers who are struggling with this update..... Some have had to do a complete reinstall?? (See FCC - FB)

Mine went in OK but my PREVIEW has cocked up?? Now it's very very slow at times... tried all sorts to improve it but it has a mind of it's own for some reason!!

I have 15 projects on the go so I'm glad I didn't have to reinstall cos I haven't backed most of them up yet..... Roll on Xmas heh!!

www.frankscybercafe.com

Ler mais
Publicado em de Cheeky Man
Incomedia
Claudio N.
Incomedia
For what its worth, I just downloaded it from here and did not have to delete the older version first. I did get the uption to update now, BUT on this computer I still get the error 406.....On 3 other computers here no problem what so ever...what the????
I did the latest windows updates too on this computer, still this error. Anyone ideas how to solve this? This is my working computer so I would very much like to be able to update this one too.

To me, it seems that an antivirus is blocking that folder. Try to run imUpdate.exe (placed in the software's main folder) by clicking on its icon and selecting "Run as Administrator".Wink

Mine went in OK but my PREVIEW has cocked up?? Now it's very very slow at times... tried all sorts to improve it but it has a mind of it's own for some reason!!

Hi Frank,

You're right. That problem was caused by a corruption of WebSiteX5.exe during its build. We have rebuilded it and released a small update (9.0.4.1748) wich solves this problem. Just run the automatic update procedure from your software.

It should be ok.

Ler mais
Publicado em de Claudio N.
Gino B.
Gino B.
User

Now works. (italian language) Thankyou

Ler mais
Publicado em de Gino B.
LogoLogics A.
LogoLogics A.
User

Hi Claudio,

Thx for the tip. Unfortunally it makes no difference ( went to the main folder, clicked right and amin rights...) I am always logged in as admin on this computer so.

I will let Bullgguard do an check up ( it is always watching ) but you will never know.

I will try to turn off the firewall ( but would be very surprised if that would do the trick, as the previous updates just went well without all these tricks )

Ler mais
Publicado em de LogoLogics A.
LogoLogics A.
LogoLogics A.
User

Oh by the way, on one of the computers here where the updates went well, I tested the import of an iwzip into the newly updated version. This computer had no history of this project. Most of the images are not showing, there are still the double // ( some cases even three /// ) and the path is still the path of the first computer.

Wasn't it one of the great advantages of this iwzip import, that importing this iwzip on another new computer, would place alle images in the chosen folder of that computer, and after import, would create new path and still show all the images??Undecided

That computer had even the second new update ..

Ler mais
Publicado em de LogoLogics A.
LogoLogics A.
LogoLogics A.
User

Firewall off............eror 406

Ler mais
Publicado em de LogoLogics A.
Incomedia
Claudio N.
Incomedia
Oh by the way, on one of the computers here where the updates went well, I tested the import of an iwzip into the newly updated version. This computer had no history of this project. Most of the images are not showing, there are still the double // ( some cases even three /// ) and the path is still the path of the first computer. Wasn't it one of the great advantages of this iwzip import, that importing this iwzip on another new computer, would place alle images in the chosen folder of that computer, and after import, would create new path and still show all the images??

This problem is a bug of the old 9.0.2 version which saved some paths with a double slash. If you provide me the iwprj file of the project saved on the first PC, I'll fix it for you so you can batch it again as iwzip.

About the 406 error, it means that a software (or windows itself) is not allowing the update program to access to its folder. You should make sure that all the antiviruses and firewalls running on your PC are really turned off. Some firewall say they're off but sometimes their base features are still working.

Ler mais
Publicado em de Claudio N.
LogoLogics A.
LogoLogics A.
User

Hi Claudio,

Thx, but how come I never had to do anything with the other updates I wonder?

Thx also for willing to fix my project, are you prepaird to fix 12 to 15 projects ( also webshops with hundreds of images and // ....?Wink

Ler mais
Publicado em de LogoLogics A.
LogoLogics A.
LogoLogics A.
User

Hello there,

Hehe, finally got the latest update!!!

Although I turned Bullguard off ( in background processes ) the thing seemed to turn itself back up. This time I had the Processes open and watched what happened after I asked for the update. I ended the proces off Bulguard again and imediatly ran the update. This time it worked!!

I still cant get my head around the fact that the other two computers ( where the update worked like a charme ) also have Bullguard running, did not have to be turned of etc etc. How is this even possible.SealedUndecidedYellFrown

Ler mais
Publicado em de LogoLogics A.
LogoLogics A.
LogoLogics A.
User

I provided you a download link in a private post. It is a working online webshop for one of my clients so please do not publish or anything.

Strangest thing, these images were visible before the update, after the update gone!

Even stranger, not all the images with // in it are gone, how is that possible?

Ler mais
Publicado em de LogoLogics A.
Incomedia
Claudio N.
Incomedia

Hi,

I'm happy to see that you did the update.

We'll follow the images issue in the other private post.

Thank you!

Ler mais
Publicado em de Claudio N.
Roberto M.
Roberto M.
User

Hello, update does not work. always error 406. it shows download to about 15% then it gives error screen. My AV is off and no other programs running. I have tried it as Admin, same result. current version is v9 build 1654, English version.

Grazie.

Ler mais
Publicado em de Roberto M.
Roberto M.
Roberto M.
User

I forgot to ask, is there a place i can download it direct and then install manually?

Thanks, ciao

R

Ler mais
Publicado em de Roberto M.
Roberto M.
Roberto M.
User

from the updates.log file:

3/12/2011 14:05:05 => Start Updates procedure...
3/12/2011 14:05:05 => Downloading the file 93d5d83a1310b191d8e9d9eaa85e9fca
3/12/2011 14:05:12 => File 93d5d83a1310b191d8e9d9eaa85e9fca downloaded!
3/12/2011 14:05:12 => Downloading the file 1e6b36b297d1221c03d0208d5c26c6eb
3/12/2011 14:05:50 => '1e6b36b297d1221c03d0208d5c26c6eb download timed out! Retry
3/12/2011 14:05:50 => Downloading the file 1e6b36b297d1221c03d0208d5c26c6eb
3/12/2011 14:05:50 => Unable to download the file '1e6b36b297d1221c03d0208d5c26c6eb' - Update process stopped
3/12/2011 14:06:31 => '1e6b36b297d1221c03d0208d5c26c6eb download timed out! Retry
3/12/2011 14:06:31 => File 1e6b36b297d1221c03d0208d5c26c6eb downloaded!
3/12/2011 14:06:36 => 'bf7e6f78d7c45a9611672d3485fa33d0 download timed out! Retry
3/12/2011 14:06:41 => 'bf7e6f78d7c45a9611672d3485fa33d0 download timed out! Retry

Ler mais
Publicado em de Roberto M.
Roberto M.
Roberto M.
User

I am re-downloading the latest v9 installation program and will try reinstall and see if it works to update.

Ler mais
Publicado em de Roberto M.
Roberto M.
Roberto M.
User

No, same problem. I think it is a problem on your update site.

Ler mais
Publicado em de Roberto M.
LogoLogics A.
LogoLogics A.
User

Hello Roberto,

I had the same problem with the 406 error.

I turned of my antivirus program ( in settings of that program ) and thought it would completely be shut off. Yet, as I kept getting the 406 error, I opened my Windows Task management at the same time as I tried to do the update ( check the processes ).

Then i saw that even after turning off the virus protection by its own settings, this was still active in the back processes. Once I turned it off there too, the update good be done.

Hope this helps?

Ler mais
Publicado em de LogoLogics A.
Roberto M.
Roberto M.
User

Well I have done that and four times it fails. Then I thought OK maybe it is a bug in the update program itself, so even when the error came I just left it and i could see in my network monitor that it was still downloading even though it said error. Then after a minute it said update successfull. Now I have v9.1748

So, it seems to me if you get the error then just leave it for a short while to see if it finishes and watch the network monitor to see if it is still downloading the updates.

Well at least now I can work. I hope future updates will not be such a problem.

Grazie

Ler mais
Publicado em de Roberto M.
LogoLogics A.
LogoLogics A.
User

Hi Roberto,

Great that you finaly got the latest update now.

This time it worked for me, by turning the Bullguard off in the processes.

Yet I still don't get why this happens now, for all the other updates were done without any problems while Bulgaurd was fully uperational.

Oh, well, lets enjoy the fact that it works for now, and hope the next update wont give these frustrating issues again!

Good luck!

Ler mais
Publicado em de LogoLogics A.
Avid User
Avid User
User

Had the same problem on my Windows 7 laptop, but after retrying it finally installed on the third attempt :/

Just updated on my Windows XP pc and it worked first time ...

Ler mais
Publicado em de Avid User
Geir G.
Geir G.
User

I just turned off all antivir and firewall, and ran the ImUpdate.exe as admin just right after tunring all security off. Before this I had tried all said in this thread. But it seems like you have to be quick about starting it after your security is down..

Ler mais
Publicado em de Geir G.