WebSite X5Help Center

 
Aldo C.
Aldo C.
User

Versione PHP consigliata  it

Автор: Aldo C.
Просмотрено 212, Подписчики 1, Размещенный 0  

Buongiorno a tutti,

per garantire una migliore funzionalità del sito secondo voi conviene usare la versione minima di PHP (5.6) o andare sull'ultima 7.2?

Ci sono differenze nell'uso delle varie versioni in questo range (5.6 - 7.2) o è indifferente la versione di PHP utilizzata? Mi riferisco in particolare all'uso dell'e-commerce.

Grazie mille.

Размещено
3 Ответы - 1 Корректно
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... PHP/5.6 è la minima consigliata per la X5-v17 ...

... non si sono manifestati problemi per le versioni superiori, ma nel caso fosse può sempre essere selezionato sul server la versione che si ritenesse più adatta rispetto i propri scopi...

... per ovvie ragioni, la versione superiore già dalla v16 sarebbe quella da preferire, salvo imprevisti...

Читать больше
Размещено От  ‪ KolAsim ‪ ‪
Aldo C.
Aldo C.
User
Автор

Ok grazie Kolasim.

Читать больше
Размещено От Aldo C.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... wink ...

Читать больше
Размещено От  ‪ KolAsim ‪ ‪