WebSite X5Help Center

 
Giovanni F.
Giovanni F.
User

Versione PHP più adatta  it

Автор: Giovanni F.
Просмотрено 160, Подписчики 1, Размещенный 0  

Buongiorno a tutti,

ho installato php versione 5.6.40 ma il sito .php è incasinato nella parte alta della visualizzazione e nelle colonne laterali.

che devo fare?

Qual'è la versione più adatta?

Grazie per l'attenzione

ciao ciao

Размещено
2 Ответы
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

... minimo PHP/ 5.6 ... se superiore ancora meglio, 7+...

... controlla il tuo pannello online www.tuosito/admin/ ...deve risultare tutto verde/PASS ...

... per il resto, senza spiegazioni, stamp, e link resta tutto aleatorio...

.

.

Читать больше
Размещено От  ‪ KolAsim ‪ ‪
Claudio D.
Claudio D.
Moderator
Лучший пользователь месяца IT

io dove possibile ho attivato il 7.2 ...

comunque non penso proprio che centri la versione di php con i problemi di impaginazione...

a meno che tu non usi codici php nelle pagine in oggetti html che ti creano delle anomalie...

come detto da KolAsim

posta il link ed immagini esplicative...

Читать больше
Размещено От Claudio D.