WebSite X5Help Center

 
Gnatiuk E.
Gnatiuk E.
User

Перестал корректно работать предосмотр.  ru

Автор: Gnatiuk E.
Просмотрено 171, Подписчики 1, Размещенный 0  

После корректировки страницы проекта, предосмотр не показывает изменения, все остается. Даже если удаляешь раздел в преосмотре он остается...

Размещено
9 Ответы
Aleksej H.
Aleksej H.
Moderator

Здравствуйте. Попробуйте перезагрузить компьютер. Если проблема не исчезнет, то попробуйте удалить программу и заново её установить.

Читать больше
Размещено От Aleksej H.
Gnatiuk E.
Gnatiuk E.
User
Автор

Добрый вечер, Алексей! Что я уже сделал, удалил Оперу - установил Хром, частично объекты появились при обновлении. Удалил антивирус и все настройкт брандмауэра.

Переустановил под чисту Вэбсайт Х5 (все пакпки и в Локал хост).

Всё попрежнему в шапке не отображается логотип, битые изображения, частично не корректируется текст).

Читать больше
Размещено От Gnatiuk E.
Aleksej H.
Aleksej H.
Moderator

Попробуйте обновить Microsoft .NET Framework.

Читать больше
Размещено От Aleksej H.
Gnatiuk E.
Gnatiuk E.
User
Автор

не помогло((

Читать больше
Размещено От Gnatiuk E.
Aleksej H.
Aleksej H.
Moderator

Обновите версию программы.

Читать больше
Размещено От Aleksej H.
Gnatiuk E.
Gnatiuk E.
User
Автор

Обновил) ничего!

Перешел с адаптированного сайта на сайт "рабочего стола" и всё получилось)

Теперь вопрос, как сделать адаптацию, если при переходе на нее слетает предосмотр и изображения?

Читать больше
Размещено От Gnatiuk E.
Aleksej H.
Aleksej H.
Moderator

Отправил уведомление разработчикам о Вашей ситуации. Ждите их ответа тут в комментариях.

Читать больше
Размещено От Aleksej H.
Aleksey K.
Aleksey K.
User

попробуйте перед нажатием на предпросмотр зажать ctrl+shift это перекомпилирует сайт с нуля.... может поможет

Читать больше
Размещено От Aleksey K.
Incomedia
Stefano G.
Incomedia

Hi Gnatiuk 

Unfortunately, it is not very clear to me exactly what issue you're getting. Are not all images appearing after an import?

This can usually be solved as Aleksey indicated in those cases when this happens. Additionally, simply changing a breakpoint's value at Step 2 -> Resolutions and Responsive Design, launching the preview and then changing it back should make the images reappear

Please try this and let me know if it works for you

Thank you

Stefano

GOOGLE TRANSLATE ---

Привет Гнатюк
К сожалению, мне не очень ясно, какую именно проблему вы получаете. Не все ли изображения появляются после импорта?

Обычно это можно решить, как указал Алексей в тех случаях, когда это происходит. Кроме того, просто изменив значение точки останова на шаге 2 -> Resolutions and Responsive Design, запустив предварительный просмотр и затем вернув его обратно, изображения должны появиться снова

Пожалуйста, попробуйте это и дайте мне знать, если это работает для вас

Спасибо

Стефано

Читать больше
Размещено От Stefano G.