WebSite X5Help Center

 
greg parrish
greg parrish
User

Image generation error  en

Автор: greg parrish
Просмотрено 209, Подписчики 1, Размещенный 0  

90% pictures fail to upload  

Размещено
2 Ответы
Aleksej H.
Aleksej H.
Moderator

Hello.
1) Try a little later.
2) Reboot your computer and network equipment.
3) Make sure that other programs do not consume a lot of traffic.
4) Temporarily disable the antivirus and firewall.
5) Try reducing the value of this option:

Читать больше
Размещено От Aleksej H.
Paul M.
Paul M.
Moderator
Лучший пользователь месяца EN

Hello Greg,

Please ensure each image is smaller than 500KB  -  then hold the 'CTRL' key whilst entering Preview mode in WebSite X5.  Wait for the Preview to build fully by watching the progress bar.

Then check your pages in Preview mode to ensure that all images are present.  If any are missing then go back to the Gallery or Image Object in question, and check the file path to the image is correct, and that the image actually physically exists at the same location when you browse to it in Windows Explorer.  Be especially careful where images may have been stored on removable drives, such as USB flash drives or portable hard drives.

Image Generation errors usually result from trying to work with images which are too large (remember that image file size should be as small as possible for the web), too numerous (too many images in one Gallery, for example  -  split into smaller Galleries), or old, redundant file paths where the image has been moved from its original location.

Please let us know how you get on.

Kind regards,

Paul

Search the WebSite X5 Help Center

Читать больше
Размещено От Paul M.