WebSite X5Help Center

 
Giulio V.
Giulio V.
User

Webhost is wanting us to upgrade the PHP to at least Version 7.0  en

Автор: Giulio V.
Просмотрено 118, Подписчики 1, Размещенный 0  

When We changed PHP to version 7 in our webhost Cpanel our wesite slowed down.

They said X5 would need to address the code in the software. I am currently on PHP vr 5.6and they say we need to upgrade to 7.0 - 7.1 - 7.2 - 7.3 or 7.4 as soon as possible or it won't be compatible.

Are you working on this?

Thank you, Giulio Valle

Размещено
2 Ответы - 1 Полезно
Andre E
Andre E
Moderator
Лучший пользователь месяца EN

Hello Giulio V.

It's best to use PHP 7.0 or higher, I have set mine website a long time ago already to version 7

I also have seen that sometimes lower PHP versions give problems.

There should be no need to stay at 5.6

Читать больше
Размещено От Andre E
Aleksej H.
Aleksej H.
Moderator
Лучший пользователь месяца RU

Hello.I recommend 7.2.

Читать больше
Размещено От Aleksej H.