WebSite X5Help Center

 
Craig K.
Craig K.
User

Why does Websitex5 create a blank blog page that Google indexes?  en

Автор: Craig K.
Просмотрено 473, Подписчики 1, Размещенный 0  

Websitex5 is creating a blank blog page that Google indexes. To illustrate: www.websitename.com/blog/?tag=direct

What is this page?

Размещено
7 Ответы
Aleksej H.
Aleksej H.
Moderator
Лучший пользователь месяца EN

Hello. I see a page that says "Not Found 404.0". Also, this page responds with the code 404. This means that Google will understand that there is no such address and will not show it in search results. This page could be generated to display blog articles with tags. You may not have them.

Читать больше
Размещено От Aleksej H.
Craig K.
Craig K.
User
Автор
Aleksej H.
Hello. I see a page that says "Not Found 404.0". Also, this page responds with the code 404. This means that Google will understand that there is no such address and will not show it in search results. This page could be generated to display blog articles with tags. You may not have them.

Hello,

The URL given is just a hypothetical example, not an actual address.

Читать больше
Размещено От Craig K.
Andre E
Andre E
Moderator

You must have set the blog on at sometime.

I just tested a project without blog, updated to latest version, uploaded, i get no blog stamp, also nothing from blog in the sitemap.

  1. Do you have something filled in in the blog section? then remove all.
  2. What time stamp does the file have on your server?
  3. do you see blog in the special pages in step3? -> then blog is set somehow. do step 1

Else please give us a webpage to test and see.....

thx!

Читать больше
Размещено От Andre E
Craig K.
Craig K.
User
Автор
Andre E
You must have set the blog on at sometime. I just tested a project without blog, updated to latest version, uploaded, i get no blog stamp, also nothing from blog in the sitemap. Do you have something filled in in the blog section? then remove all. What time stamp does the file have on your server? do you see blog in the special pages in step3? -> then blog is set somehow. do step 1 Else please give us a webpage to test and see..... thx!

Thanks for the info. Yes you are right the blog is switched on, but this as it is meant to be, as it is in use. I was just wondering why it was creating that blank page though along with the rest of the blog. Then I discovered this setting and removed the Tag 'Title'. Hopefully that solves it.

Читать больше
Размещено От Craig K.
Andre E
Andre E
Moderator

https://help.websitex5.com/en/v2021.4/pro/mappa_pagina_tab1.htm

That won't make a difference. because standard blog will then be used in the title of the index page of your blog. (like it should) By tagging it you can give this tag code (that is used by search engines) another name. 

I have searched my test webssite for this text (blog/?tag=direct) completely and i could not find any hit on it.

I don't know why google picked it up somewhere or somehow, i would not worry too much about it.

Читать больше
Размещено От Andre E
Craig K.
Craig K.
User
Автор
Andre E
https://help.websitex5.com/en/v2021.4/pro/mappa_pagina_tab1.htm That won't make a difference. because standard blog will then be used in the title of the index page of your blog. (like it should) By tagging it you can give this tag code (that is used by search engines) another name.  I have searched my test webssite for this text (blog/?tag=direct) completely and i could not find any hit on it. I don't know why google picked it up somewhere or somehow, i would not worry too much about it.

Okay thanks. Yes Google picked up on it and, strangely, shows it in relation to a specific blog page search. I think I will just manually delete from the server.

Читать больше
Размещено От Craig K.
Andre E
Andre E
Moderator

Good idea, thanks for the feedback.

Читать больше
Размещено От Andre E