WebSite X5Help Center

 
Ingrid E.
Ingrid E.
User

Pictures disappear after exporting and changes are not shown  en

Автор: Ingrid E.
Просмотрено 1511, Подписчики 2, Размещенный 25  
Тэги: export,file,paths,upload

My problem (and that of others') is that I put images into my work, I do a preview, I switch off my firewall etc, export, clean cache, then look at the website as published. In spite of all being well while working on the offline website, some of the pictures have now disappeared and all I can see are the names of file paths. I have looked at the file paths to see whether there is any glaring difference between those pictures which appear and those which don't, but nothing obvious except possibly that the file paths of the successful ones are longer. I have moved the pictures to another folder in another section and this has not helped either.

Размещено
9 Ответы
Jorge L.
Jorge L.
User

I got this same problem, Can you check if it's only happening with pictures on the .png format. I think thats the problem.

Читать больше
Размещено От Jorge L.
Incomedia
Samantha M.
Incomedia

Dear Ingrid,

good morning! Did you by any chance move your images or change your file name before exporting? When WebSiteX5 exports your project online it looks for the images you have placed in your project, if they have been moved or changed, he will not find them and give you an error message.
Could you please check your file path in WebSite X5 and make sure that the images are in that specific folder?

I had a look at your website, did you move your project from xp to 7? I see your version of Evo 9 isn't up to date. Please update it (you can find the latest version of the program in the ''download'' section , in the top right corner of this page) then start the program and upload again.
Hope this helps!

Читать больше
Размещено От Samantha M.
Ingrid E.
Ingrid E.
User
Автор

Hi Samantha

Thanks for answering.  The problems occur whether I have moved pictures to other files or not.  I have done checks whether the file path makes a difference, but this is not the case. There is no error message, the space where the picture should be has a file path written in it instead of the picture.

I have a while ago updated to the version 1873.  When I tried to update more recently I was informed that there were no further updates.   It only made a difference briefly and then the problem was back on the next export.  

Also I have never moved the project from xp to 7 - I don't have 7.

I am very disappointed with this long-winded way of waiting for a helpful response.

In answer to Jorge L, my pictures are mostly jpegs, but one of them was a png by mistake and this also did not work.  

AAAAARRRRGHHHH

Читать больше
Размещено От Ingrid E.
Cheeky Man
Cheeky Man
User

Wink

Hi Ingrid..... I'll help you correct this anomaly if you like! I'll do a remote to sort out the issue. If you are interested contact me below after READING my guestbook:

.

www.frankscybercafe.com

.

Читать больше
Размещено От Cheeky Man
Ingrid E.
Ingrid E.
User
Автор

I'm afraid I've been tied up with an exhibition for which I was hoping to have this website up and running.  Only two days ago someone sent me a screenshot advising me that my pictures have not loaded.  Very embarrassing.

I tried to sign into your guestbook, but it did not accept my sign-in and there are no boxes for registering.  What should I do next?

Читать больше
Размещено От Ingrid E.
Ingrid E.
Ingrid E.
User
Автор

Hello again Cheeky Man

I have to advise you that I am also in the process of setting up this website all over again and  will try and export it to see if it works then.  If the problem persists and you have not been able to make it work, I consider this website to be unfit for use and will ask you for a refund as I am entitled to do under the Sale of Goods Act.  I will give this another 10 days from today, after which I will switch to another website provider.  

Читать больше
Размещено От Ingrid E.
Incomedia
Samantha M.
Incomedia

Good morning Ingrid!
Is the issue solved? Can I help you?

Читать больше
Размещено От Samantha M.
Ingrid E.
Ingrid E.
User
Автор

Samantha - unfortunately this problem is still not solved.  I was on holiday for a couple of weeks and have just tried some further activities to see if it would make any difference, but I am now totally fed up with the whole thing.  I have created another two websites and tried various things and exported them, but the old websites persists in coming up and none of my later things shows up.  I have cleared all my caches etc and still nothing.

I hope you can answer this positively within 24 hours.  Many thanks in advance.

Читать больше
Размещено От Ingrid E.
Incomedia
Samantha M.
Incomedia

Hello Ingrid!

I'm sorry, I will try to help you as quickly as possible!
Could you please give me your website URL?

Are you exporting your project on a different folder on your server? Please contact your server and ask him what folder is the correct one accordin to your website. Once you have discovered it, you need to delete your old project the upload your new. When you site has finished uploading, please press '''F5'' on your keyboard to refresh your chache and let me know if the issue is fixed.
Thank you!

Читать больше
Размещено От Samantha M.