WebSite X5Help Center

 
Martin W.
Martin W.
User

Probleme beim Hochladen im Ausland  de

Autor: Martin W.
Besucht 535, Followers 2, Geteilt 0  

liebe community, ich befinde mich auf den schönen philippinen und versuhe ein geändertes projekt eines kunden hochzuladen, einstellungen wie in europa (FTP), internet connection gut, aber beim versuch den server zu kontaktieren bekomme ich die fehlermeldung "allgemeiner fehler", siehe anhang; kann es sein, dass ich parameter aus dem ausland verändern muss, kann es sein, dass der hiesige internetzugang (technisch) nicht für dieses hochladen geeignet ist?

ich freue mich über alle antworten, vielen dank!

Gepostet am
3 ANTWORTEN - 1 KORREKT
Pcssa .
Pcssa .
Moderator

. . . gehe mal zu "http://speedtest.net" und teste die Verbindung zum Serverstandort (oder ein ISP in der Nähe). Das sollte Dir Auskunft über die Verbindungsqualität zum Server geben . . .

Mehr lesen
Gepostet am von Pcssa .
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Du arbeitest schon seit V9 von den philippinen oder und hat bisher immer geklappt oder?

Hast du deine Zugangsdaten verändert in WSX5 oder sind sie durch ein Update gelöscht worden ? Ist dein Rootverzeichnis ein gewisser Ordner wie HTML oder htdocs ....

Mehr lesen
Gepostet am von Andreas S.
Martin W.
Martin W.
User
Autor

hi, danke für die infos...an der verb_qulität scheints nicht zu liegen; es kommt zu keinem serverkontakt; @andi: ich arbeite erstmalig auf den Philis, habe daher keine vergleichswerte;

dachte daran, das DNS mglws. nicht richtig aufgelöst/erkannt wird, habe die IP adresse der webseite daher probiert (statt der ftp adresse), jetzt gehts...

vielen dank!!

Mehr lesen
Gepostet am von Martin W.