WebSite X5Help Center

 
Stefan S.
Stefan S.
User

Laufen Die Webseiten die mit Evolution 11 erstellt wurden auch unter PHP 5.6.X  de

Autor: Stefan S.
Besucht 476, Followers 2, Geteilt 0  

Laufen die Webseiten, die mit Evolution 11 (nur die PHP-Seiten) erstellt wurden auch auf einem Server, auf dem die PHP-Version 5.6.X oder höher konfiguriert ist? (Auf allen Servern mit PHP 5.X läuft es, dass weiss ich)

(Bitte um Rückfrage, sollte meine Farge nicht korrekt verstanden werden)

Gepostet am
4 ANTWORTEN - 1 NüTZLICH - 1 KORREKT
Bernd S.
Bernd S.
User

Hallo Stefan,

auch unter PHP 5.6

Gruß

Mehr lesen
Gepostet am von Bernd S.
Stefan S.
Stefan S.
User
Autor

Vielen Dank für die sehr schnelle Antwort.

Mich würde jetzt noch interessieren:

Ist das schon die PHP-Version (5.6...), die seit dem ersten Update auf Evolution 11 (direkt nach Erscheinen habe ich Evo 11 eingesetzt und Projekte  aus Evo 10 konvertiert)  vom Programm erzeugt wurde oder sollte ich existierende Webprojekte, die direkt nach dem Wechsel auf Evolution 11 erstellt wurden jetzt neu überschrieben werden um auf PHP Version 5.6... korrekt zu funktionieren ?

Ansonsten wäre ich mit dieser ersten Antwort schon einmal sehr zufrieden und würde "Korrekt anklicken". Also nochmals vielen Dank!

Mehr lesen
Gepostet am von Stefan S.
Bernd S.
Bernd S.
User

Hi,

das brauchst du nicht umbedingt denn PHP greift vom Server auf deine Webprojekte mit dieser Funktion zu und es sollte alles funktionieren aber wenn du willst kannst du ja sicherheitshalber nochmal alles hochladen du richtest damit ja keinen Schaden an

Gruß

Mehr lesen
Gepostet am von Bernd S.
Stefan S.
Stefan S.
User
Autor

Das ist eine schöne Nachricht - ich hatte schon eine Menge Arbeit auf mich zukommen gesehen. War also doch die richtige Entscheidung auf WebsiteX5 umzusteigen. Dankeschön, Bernd!

Gruß Stefan

Mehr lesen
Gepostet am von Stefan S.