WebSite X5Help Center

 
Hakan S.
Hakan S.
User

"An error occurred while loading the Project, The IP address set for the local Web Server previev is incorrect"  en

Autor: Hakan S.
Besucht 1249, Followers 1, Geteilt 0  

Hello,

When i bring my notebook to my office, i cannot start my projects.

Because that Websitex5 v15.pro gives me:

"An error occurred while loading the Project, The IP address set for the local  Web Server previev  is incorrect"

According to help text i tried to;

1. Restart computer; it gives same error.

2. Flush dns   (ipconfig/flusdns command in admin rights) : not work.

3. Update windows (it gives me no new update, windows 10 updated)

4. I disconected my internet and restart than connect from my GSM Phone: same result.

  None of any above work...

But: Websitex5 working in my house internet connection, but NOT work in my office.

I found following topics but not work in my computer...

https://helpcenter.websitex5.com/de/post/191807
https://helpcenter.websitex5.com/de/post/191811

Have you any idea?

Gepostet am
2 ANTWORTEN - 1 KORREKT
Hakan S.
Hakan S.
User
Autor

Addition to this topic:

There is no any error in v14.Pro...

It works...

Mehr lesen
Gepostet am von Hakan S.
Incomedia
Elisa B.
Incomedia

Hello Hakan,

Thank you for your message.

You can temporarily solve this issue by deleting the config.xml file or modifying it as follows:

<IPAddress> 127.0.0.1 </ IPAddress>
<PortNumber> 8080 </ PortNumber>

You can find config.xml here C: \ Users \ Your name Windows user \ AppData \ Local \ Incomedia \ WebSite X5 v15 - Professional.

However, the matter was sent to the developers and I will keep you informed in case of news.

Thank you, have a nice day.

Mehr lesen
Gepostet am von Elisa B.