WebSite X5Help Center

 
Hugh S.
Hugh S.
User

Transferring a blog to a new project  en

Autor: Hugh S.
Besucht 1238, Followers 1, Geteilt 0  

When I tried to change the template in my webiste project the result looked fine in the Evolution 15 internal browser but once online it was a horroble mix of mostly the old project with some bits of the new. Even after deleting everything on the server and reuploading I had no luck.

So I am recreating the site in the new template. I do not mind do each again mnaually, but the idea of recreating each blog post fillms me with dread. Is it possible to transfer an existing blog's contents to a new project for the same website address?

Thanks.

Gepostet am
1 ANTWORTEN
Esahc ..
Esahc ..
Moderator
Nutzer des Monats EN

Hugh, if the site looks fine in preview but not on the web then the issue is your browser cache (problems can sometimes be evident in the preview browser as well, in which case ctrl+preview will resolve the issue).

When the site is online, view it in your browser and hold down CTRL and tap F5 (ctrl+F5), this will delete the cached copy of your online page and reload it, so it may be necessary to do this on multiple pages. You may also wish to view your site through a browser which has never been used to view your site to prove this (this is how I finished up with edge, firefox, chrome, opera and for a time safari :-).

If problems persist, all browsers allow you to wipe the cache through their options menu.

It is not necessary to recreate the site.

Mehr lesen
Gepostet am von Esahc ..