WebSite X5Help Center

 
Steffi K.
Steffi K.
User

Anliegen mit 17.0.6.  de

Autor: Steffi K.
Besucht 167, Followers 2, Geteilt 0  
Tags:: update

ich schliesse mich den Vorgängern an, das Update auf 17.0.6. hat mein Problem auch nicht gelöst.

Mein Problem tritt nur mit Firefox und Edge auf. Mit IE oder Chrom sehen die Seiten gut aus. Ich erwarte aber von den Entwicklern, das sie ihre Codes auf allen gängigen Browsern testen.

Mein Update-Protection ist jetzt abgelaufen. So muss ich wohl wieder auf die V16 zurückgehen. Ich werde vermutlich auch kein neues Update Protection abschliessen, wenn es so unbefriedigend ist.

Gepostet am
4 ANTWORTEN - 1 NüTZLICH - 1 KORREKT
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Komisch, ich dachte mit dem Internet Explorer haben die meisten Probleme....

Mehr lesen
Gepostet am von Andreas S.
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Bei deiner Website kann ich die Seiten gar nicht aufrufen die du im anderen Threat geschrieben hast. Außerdem zeigt es oben in der URL keine Seiten an!  Da dürfte sowieso einiges falsch laufen bei deiner Website und am Server.

Mehr lesen
Gepostet am von Andreas S.
Reinhard N.
Reinhard N.
User

Hi, nach dem Update auf 17.0.7

sind meine Darstellungsprobleme beseitigt worden in den verschiedenen Browsern.

Jedenfalls kann ich auf meiner Seite keine Verschiebungen mehr feststellen.

Reinhard

Mehr lesen
Gepostet am von Reinhard N.
Steffi K.
Steffi K.
User
Autor

Hi, nach dem Update auf 17.0.8. hat sich mein Problem gelöst!

Mehr lesen
Gepostet am von Steffi K.