WebSite X5Help Center

 
Gerd D.
Gerd D.
User

Programm fehler  de

Autor: Gerd D.
Besucht 175, Followers 1, Geteilt 0  

Programm Fehler, Update 17.0.8

 Nach dem update auf Version 17.0.8 ist ein Versand von e-mails in den Programmen nicht mehr möglich. Beim Senden einer Mail aus der WEB-Seite erfolgt die Fehler Meldung:

 Parse error: syntax error, unexpected T_FUNCTION in /kunden/251534_10627/webseiten/dccon/res/x5engine.php on line 2015

 Siehe hierzu z.B.: www.dccon.de

 WEB-Seiten welche noch unter der Version 17.0.6 laufen, funktionieren einwandfrei !!

Gepostet am
8 ANTWORTEN - 3 NüTZLICH
André G.
André G.
User

Liegt es vielleicht an der fehlerhaften SSL Verschlüsselung?

Mehr lesen
Gepostet am von André G.
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Wieder mal das Problem mit den DOMAIN Weiterleitungen!  Was steht bei dir im Projekt bei URL der Website? Die Sendeseite benötigt eine richtige Domain zum versenden und keine die weitergeleitet wird.

Mehr lesen
Gepostet am von Andreas S.
André G.
André G.
User

Dein selbst signiertes GlobalSign Root CA Zertifikat sichert zwar deinen Mailserver, aber auf deinem Webserver scheint es Probleme zu geben.

Mehr lesen
Gepostet am von André G.
Gerd D.
Gerd D.
User
Autor

Alle Web-Seiten welche unter dem update 17.0.8 laufen, bringen eine Fehlermeldung beim Mail Versand. Der e-mail Versand in den restlichen Web-Seiten die noch unter V. 17.0.6 bearbeitet wurden laufen !!(auch weitergeleitete Seiten).  Es ist zwar korrekt dass keine SSL-Verschlüsselung vorhanden ist, aber ich frage mich, warum dann die Programme bis zum update alle problemlos den e-mail Versand durchgeführt haben.

Mehr lesen
Gepostet am von Gerd D.
André G.
André G.
User

Naja, wenn trotz fehlerhafter SSL Verschlüsselung Mails verschickt werden konnten, wurde nicht auf Verschlüsselung geprüft.

Aber beheb mal dein SSL Problem und dann schau nach der URL wie Andreas darauf hingewiesen hat.

Mehr lesen
Gepostet am von André G.
Incomedia
Stefano G.
Incomedia

Hi Gerd.

What version of PHP are you currently running? The error you mentioned seems more related to that than other things.

Please check that first, and be sure that at least PHP 5.6 is running on your server. If you're unsure, make sure with your hosting that it is so

Then, report here to me

Thank you

Stefano

GOOGLE TRANSLATE ---

Hallo Gerd.

Welche PHP-Version laufen derzeit? Der Fehler, den Sie angesprochen haben, scheint mehr damit zu tun zu haben als andere Dinge.

Bitte überprüfen Sie dies zuerst und stellen Sie sicher, dass mindestens PHP 5.6 auf Ihrem Server ausgeführt wird. Wenn Sie sich nicht sicher sind, vergewissern Sie sich bei Ihrem Hosting, dass dies der Fall ist

Dann melde dich hier bei mir

Vielen Dank

Stefano

Mehr lesen
Gepostet am von Stefano G.
Martin P.
Martin P.
User

@Gerd D.

Hat zwar nichts mit Deiner Frage zu tun, aber das Design ist gelungen. Würde nur in der Stick-Bar mit Dropshadow oder einer anderen Hintergrundfarbe arbeiten, damit sich die Menüelemente vom Inhalt abheben.

Beste Grüße

Mehr lesen
Gepostet am von Martin P.