WebSite X5Help Center

 
Prisma 21
Prisma 21
User

Google reCAPTCHA v3 Fehlermeldung  de

Autor: Prisma 21
Besucht 7529, Followers 2, Geteilt 0  

Hallo,

ich wollte das WebSite X5 Captcha mit dem Google reCAPTCHA v3 ersetzen, dazu bin ich diesem Post gefolgt und habe mich bei Google Captcha registriert, darauf habe ich einen Webseitenschlüssel und einen geheimen Schlüssel erhalten und diese wie beschrieben im Schritt 2, -> Abschnitt Erweitert -> Datenschutz und Sicherheit -> Sicherheit, eingetragen. Nach erfolgreichem hochladen der Webseite und dem öffnen meiner Formular-Page erhalte ich eine Fehlermeldung (siehe Anhang).

Deshalb habe ich hier im Helpcenter nach einem ähnichem Problem gesucht und bin hier auch fündig geworden, zu meinem Leidwesen musste ich feststellen das das Problem schon damals nicht gelöst wurde...

Ich nutze WebSite X5 Evolution v17.

Ich bedanke mich für eine lösungsorientierte Antwort und verbleibe mit besten Wünschen für ein erfolgreiches 2019!

Prisma21

Noah-Merlin

Gepostet am
9 ANTWORTEN - 1 NüTZLICH - 1 KORREKT
Andreas S.
Andreas S.
Moderator

Der andere LINK hat nichts mit deinem Fehler zutun.  Hast du auch schon gelesen was da steht?

Fehlerhinweis für Inhaber der Website: Schlüsseltyp ungültig

Normalerweise heisst dies, du hast den falschen Schlüssel eingegeben hast, oder er ist fehlerhaft, oder du hast den Schlüssel der WEbsite mit dem geheimen Schlüssel verwechselt.

Mehr lesen
Gepostet am von Andreas S.
Sebastian S.
Sebastian S.
User

die fehlermeldung kommt bei mir aber auch und ich habe es mehrmals versucht auch neue schlüssel zugewisen immernoch das gleiche problem

Mehr lesen
Gepostet am von Sebastian S.
Michael E.
Michael E.
User

Das Google reCAPTCHA V3 funktioniert bei mir auch nicht. Ich habe die V2 eingebaut, die funktioniert einwandfrei ...

Mehr lesen
Gepostet am von Michael E.
Prisma 21
Prisma 21
User
Autor

@Andreas

Natürlich habe ich gelesen was da steht, jedoch habe ich diesen post verlinkt weil schon damals das einbinden des G-reCaptha nicht funktioniert hat, nicht wegen der fehlermeldung.

Ich habe wie @Sebastian mehrmals die beiden schlüssel eingegeben und auch neue angefordert. Des weiteren habe ich die schlüssel sogar bewusst vertauscht um zu sehen ob dort das problem zu finden ist, leider ohne erfolg.

Ich habe jetzt wie @Michael das g-reCaptcha v2 installiert, ohne probleme. Ich denke das die ältere version generell funktioniert, jedoch geht es mir darum die Version 3 zu installieren, nicht v2.

Hat irgendjemand vorschläge wie ich das Problem gelöst bekomme?

Vielen Dank

Mehr lesen
Gepostet am von Prisma 21
Andreas S.
Andreas S.
Moderator

Ich habe es getestet und anscheinend hatte ich auch bei meinen Seiten die v2 genommen. Die v3 dürfte realtiv neu sein und anscheinend nicht mit dem eingebauten System von WSX5 kompatibel. Es kann sich ja INCO mal ansehen.

Mehr lesen
Gepostet am von Andreas S.
Prisma 21
Prisma 21
User
Autor

Sehr gerne, gibst du dieses Problem an einen Incomedia Mitarbeiter weiter oder muss ich mich darum bemühen?

Danke für deine rückmeldung!

Noah-Merlin

Mehr lesen
Gepostet am von Prisma 21
Andreas S.
Andreas S.
Moderator

Ein Admin wird es den Entwicklern melden !

Mehr lesen
Gepostet am von Andreas S.
Incomedia
Stefano G.
Incomedia

Good day to everyone.

I can confirm that as of now, the v3 is not compatible with WebSiteX5, and you will mandatorily need to use v2.

In any case, I proceeded to notifying the developers of this so that a possible implementation of the v3 logics can be discussed for the future

Thank you

Stefano

GOOGLE TRANSLATE ---

Guten Tag an alle.

Ich kann bestätigen, dass die Version 3 ab sofort nicht mit WebSiteX5 kompatibel ist und Sie zwingend die Version 2 verwenden müssen.

In jedem Fall habe ich die Entwickler darüber informiert, damit eine mögliche Implementierung der V3-Logik für die Zukunft diskutiert werden kann

Vielen Dank

Stefano

Mehr lesen
Gepostet am von Stefano G.
Prisma 21
Prisma 21
User
Autor

Ok, thanks for the answer!

Happy 2019!

Noah-Merlin - Prisma21

Mehr lesen
Gepostet am von Prisma 21