WebSite X5Help Center

 
Enver Muti
Enver Muti
User

Media player plugin installieren?  de

Autor: Enver Muti
Besucht 194, Followers 1, Geteilt 0  

Hallo,

ich benutze Incomedia Website X5 Evolution. Beim Einbinden eines Musik-Video-Link in meine Webseite wird gemeldet, ich soll media player pugin installieren. Wie soll ich das machen? Hier habe mehrere Schilderungen des gleichen Problems gelesen, aber leider keine Lösung.

Ich bitte um eine Lösung. Da das Problem scheinbar seit der Veröffentlichung der Version Evolution besteht, gehe ich davon aus, dass es bereits eine vernünftige Lösung des Problems entwickelt wurde.

Danke im Voraus

Enver

PS:Meine Webseite ist noch nicht veröffentlicht. Das Problem habe ich schon bei der Vorschau. Die wiederzugebende Datei ist eine mp3-Datei. Als Fehler wird gemeldet, dass dieses Plugin nicht unterstützt wird.

Gepostet am
14 ANTWORTEN - 1 NüTZLICH - 1 KORREKT
Franz-Josef H.
Franz-Josef H.
Moderator

Das kann am abgespeckten Vorschaubrowser liegen. Exportieren mal die Website in ein Verzeichnis und öffne dann mit einem "normalen" Internetbrowser die Website und teste das Musik-Video. 

Mehr lesen
Gepostet am von Franz-Josef H.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator

(It > De) ... 
... bei der EVO-Version muss der Audiotest im Export, lokal (v.Franz-Josef), ...oder online durchgeführt werden ...
... oder kopieren Sie die URL aus der Adressleiste der Vorschau in die Adressleiste des zweiten Browsers oder verwenden Sie diese URL im zweiten Browser: http://127.0.0.1:8080/
... mit der PRO-Version ist es möglich, einen alternativen Browser direkt in Local anzuzeigen.
... evtl. hier den LINK einfügen, um Ihre Seite mit dem Audio anzusehen ...(1 click!)...

ciao

.

Mehr lesen
Gepostet am von  ‪ KolAsim ‪ ‪
Enver Muti
Enver Muti
User
Autor

Leider habe ich zu schnell das Problem als gelöst gesetzt, bevor ich es nach dem Export ausprobiert habe. Unter http://127.0.0.1:8080/ hatte es funktioniert. Aber nun nachdem die Seite online geschaltet ist, kommt die Meldung "install media player plugin" wieder. Damit ist mein Problem doch nicht gelöst. Ich habe windows 10 im Einsatz, der Weiterleitungslink führt zwar auf Microsoftseite, bringt aber letztendlich nichts, denn von da kann man keinen media player plugin herunterladen. Nun warte ich wieder händeringend auf eine wirkliche Lösung des Problems. Andererseits wundert es mich sehr, dass diese Software ausgerechnet an dieser Stelle Probleme macht!?

Mehr lesen
Gepostet am von Enver Muti
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Arbeitest du mit der evo 10 oder mit der v2019.1?

Es kommt immer darauf an ob man einen videoplayer installiert hat oder ein plugin für den browser der automatisch aktiv wird sobald ein video angeklickt wird.

ist es ein konvertiertes Projekt von der v10? Vielleicht muss man das video neu einbinden in der v2019.1 um das dortige video objekt zu nehmen.

Mehr lesen
Gepostet am von Andreas S.
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Enver Muti
... ...  Aber nun nachdem die Seite online geschaltet ist, kommt die Meldung "install media player plugin" wieder. ... ... 

(It > De) ... um zu überprüfen, sollten Sie hier den LINK der Seite posten, die das Audio enthält ...
1) - MP3-Audiodateien;
2) - direkt in v.2019.1 eingegeben;
3) - Autoplayer funktioniert nicht mit Chrome.66 + und mit "mobile" Geräten.
.
Hallo, ciao
.

Mehr lesen
Gepostet am von  ‪ KolAsim ‪ ‪
Enver Muti
Enver Muti
User
Autor

Vielen Dank für die Antworten.

Ich arbeite mit der Version Evo 2019.1.7 (64 bit). Version 10 hatte ich nicht gehabt. Der Link, der auf meiner Seite abspielbar sein soll ist hier: https://hearthis.at/djmuti/global-vibes-2018-i/

Wie gesagt mein Browser ist Firefox.

Mehr lesen
Gepostet am von Enver Muti
Franz-Josef H.
Franz-Josef H.
Moderator

Also bei mir funktioniert es mit Chrome, Firefox, Edge, Opera und Internet Explorer 11; auf dem Mobiltelefon mit Chrome. Vielleicht solltest Du mal Deine Firefox-Einstellungen prüfen...

Mehr lesen
Gepostet am von Franz-Josef H.
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Am IPAD und Iphone funktioniert es auch perfekt.

Mehr lesen
Gepostet am von Andreas S.
Enver Muti
Enver Muti
User
Autor

Bei mir funtioniert es immer noch nicht. Ich habe windows 10 pro 1809. Media Player ist schon installiert. Bei Firefox habe ich nichts an ensprechenden Einstllungen gefunden, was ich ändern könnte.

Könnt ihr einmal bitte diesen Link http://djmuti.de/global-vibes.html testen, ob der funktioniert. Auf dieser Seite rechts in der Mitte ist der link angegeben, der funktionieren soll. Bei mir erscheint dort im Moment nur "Install Media Player Plugin". Danke schon mal für eure Mühen.

Mehr lesen
Gepostet am von Enver Muti
Enver Muti
Enver Muti
User
Autor

wie gesagt media player, adobe flash player sind schon installiert

Mehr lesen
Gepostet am von Enver Muti
 ‪ KolAsim ‪ ‪
 ‪ KolAsim ‪ ‪
Moderator
Enver Muti
wie gesagt media player, adobe flash player sind schon installiert

(It > De) ... auch wenn es installiert ist, wird es von neueren Browsern und "mobile"  Geräten nicht mehr unterstützt ...
... anstatt auf YouTube übertragene Dateien zu verwenden, viel leichter und kompatibler ...
... oder verwenden Sie Video/Audio mp4/mp3 in TAG <video> / <audio> HTML5 ...

ciao

.

Mehr lesen
Gepostet am von  ‪ KolAsim ‪ ‪
Incomedia
Stefano G.
Incomedia

Hi Enver.

I checked the link where the source is coming from and your current page.

Unfortunately, I'm not really aware of how exactly the link you want to display is supposed to be embedded. Perhaps the Audio/Video Object is not the way to go.

I've noticed though, that the other website generates a ready to use code you could simply place inside an HTML Object and it should display the exact same player you see in the other website.

try placing the provided code in an HTML Object and see if it works then

Keep me posted on this

Thank you

Stefano

GOOGLE TRANSLATE ---

Hallo Enver.

Ich habe den Link, von dem die Quelle stammt, und Ihre aktuelle Seite überprüft.

Leider ist mir nicht wirklich bewusst, wie genau der Link, den Sie anzeigen möchten, eingebettet sein soll. Vielleicht ist das Audio / Video-Objekt nicht der richtige Weg.

Mir ist jedoch aufgefallen, dass die andere Website einen gebrauchsfertigen Code generiert, den Sie einfach in ein HTML-Objekt einfügen können, und genau denselben Player anzeigen sollte, den Sie auf der anderen Website sehen.

Versuchen Sie, den bereitgestellten Code in ein HTML-Objekt einzufügen, und prüfen Sie, ob er dann funktioniert

Halten Sie mich auf dem Laufenden

Vielen Dank

Stefano

Mehr lesen
Gepostet am von Stefano G.
Enver Muti
Enver Muti
User
Autor

Hi Stefano,

Danke vielmals. Dein Hinweis war die Lösung. Ich habe den Code eingebettet. Jetzt funktioniert alles einwandfrei.

Dennoch wundere ich mich, dass es bei den anderen (Franz-Josef, Andreas) funktioniert hatte.

ciao

Enver

Mehr lesen
Gepostet am von Enver Muti