WebSite X5Help Center

 
Rene G.
Rene G.
User

Seite wird nicht richtig angezeigt  de

Autor: Rene G.
Besucht 437, Followers 1, Geteilt 0  

Einige Seiten werden bei einem direkten Aufruf nicht richtig dargestellt.
Beispiel die Seite http://platinenshop.ch/entwickler oder http://platinenshop.ch/aetzmittel.html
Es gibt auch korrekt angezeigte Seiten bei der Suche nach Lötstopp. http://platinenshop.ch/loetstopplaminat.php
Bei einem direkten Aufruf http://platinenshop.ch werden alle Seiten korrekt angezeigt.
Ich bin um jede Hilfe dankbar damit alle Seiten korrekt angezeigt werden.

Gepostet am
16 ANTWORTEN - 7 NüTZLICH - 1 KORREKT
Klaus G.
Klaus G.
User

Hallo Rene, 

wenn ich zu diesem Link http://platinenshop.ch/entwickler.php anhängefunktioniert die Seite. Prüfe mal deine VERLINKUNGEN zu den Seiten. Ist bei den anderen Seiten auch so

Und öffne nochmals das Projekt und drücke STRG+VORSCHAU.

Lege auf deinem SERVER einen Testordner an und kopiere die neuen Dateien mal darein und teste mal durch.

Gruß

MCMACMASTER

Mehr lesen
Gepostet am von Klaus G.
Franz-Josef H.
Franz-Josef H.
Moderator
Nutzer des Monats DE

Hast Du Deine Website in die neue Version aus einer älteren konvertiert bzw. Eingelesen? Lass mal das Projekt komplett neu aufbauen, indem Du die STRG-Taste gedrückt hältst und den Vorschaubutton anklickst. Anschließend warten,bis der grüne Balken komplett durchgelaufen ist und dann nochmal testen.

Mehr lesen
Gepostet am von Franz-Josef H.
JJ. JUAG
JJ. JUAG
User

Mit dem Update / Upgrade oder Anpassungen in den Seiten haben die Seiten von html zu php gewechselt, so sind auf dem Server die alten html und die neuen php Seiten vorhanden.

Sie sollten die alten html-Seiten auf dem Server löschen und keine links darauf mehr verwenden.

Wenn sehr viele Links mit den alten Seitennamen bestehen und weiter funktionieren müssen, können Sie in .htaccess die Umleitungen eintragen.

JJ,

Mehr lesen
Gepostet am von JJ. JUAG
Rene G.
Rene G.
User
Autor

Vielen Dank an alle.


Leider hatte ich noch keinen Erfolg.
Ich habe STRG+VORSCHAU gemacht aber es hat sich nichts geändert, danach habe ich es wieder hochgeladen und gesehen dass es html und php hat.


Auch habe ich keine Ahnung was htaccess ist, und habe keine Ahnung wie man auf dem Server etwas löscht oder einrichtet.


Ich habe die Website immer wieder in die neue Version geladen und bin davon ausgegangen das es so korrekt ist und alle wie gewohnt läuft.


Nochmals Vielen Dank an alle und hoffe auf weitere Hilfe.

Gruss
René

Mehr lesen
Gepostet am von Rene G.
Andreas S.
Andreas S.
Moderator

Dann lösche endlich mal die Daten am SErver komplett!

Danach lösche den Inhalt der Ordner "Preview" und "Upload" aus deinem Projekt Ordner und starte dein Projekt neu und lade dann nochmal "alles" hoch!

Mehr lesen
Gepostet am von Andreas S.
Klaus G.
Klaus G.
User

Wie oben schon mal geschrieben.

Und öffne nochmals das Projekt und drücke STRG+VORSCHAU.

Lege auf deinem SERVER einen Testordner an und kopiere (von mir aus mit FilZilla) die neuen Dateien mal da rein und teste mal durch.

Gruß

MCMACMASTER

Du kannst soviel wie du willst deine Daten in den original Ordner auf dem Server kopieren, es wird sich nichts ändern solange die alten Dateien noch vorhanden sind.

Testvorgang:

1. Neuen Ordner im Projekt Ordner anlegen (z.B. Testordner)

2. Unter Export auf ein Laufwerk auswählen

3. Neuen Zielordner suchen und hier alles rein kopieren

4. Diesen Ordner auf den Server laden

5. Deine Webseite http://platinenshop.ch aufrufen. Nach deinem original Link (ein Slash) http://platinenshop.ch/Testordner anfügen und dann TESTEN.

6. So testest man zuerst ob alles funktioniert und nicht anderster rum.

So würden viele eigene Fehler vermieden

Diesen Weg habe ich schon ein paar beschrieben, aber keiner will es Glauben danach wenn es nicht funktioniert jammert dann jeder und schiebt es auf dass Programm.

Mehr lesen
Gepostet am von Klaus G.
Rene G.
Rene G.
User
Autor

Vielen Dank für die Hilfe


Werde Morgen das mit meinem Provider anschauen der kann mir über fernzugriff zeigen wie man das macht, da ich keine Ahnung habe wie ich es machen muss.
Ich gebe auch dem Programm keine schuld, da ich kein Profi bin gehe ich immer davon aus das es mein Fehler ist.

Gruss

Rene

Mehr lesen
Gepostet am von Rene G.
Andreas S.
Andreas S.
Moderator

Man braucht kein PRofi zu sein und auch nicht den PRovider dazu. Du musst nur unter "5" export ins Internet gehen und sobald du die Dateien siehst was am Server sind, kannst du alle markieren und oben beim roten X löschen. Danach aussteigen und wie ich oben beschrieben habe vorgehen.

Mehr lesen
Gepostet am von Andreas S.
Rene G.
Rene G.
User
Autor

Danke das habe ich verstanden, müssen die gelben Ortner auch gelöscht werden.

Gruss
Rene

Mehr lesen
Gepostet am von Rene G.
Andreas L.
Andreas L.
User

ALLE Rene einfach alles raus da....

Mehr lesen
Gepostet am von Andreas L.
Andreas L.
Andreas L.
User

Schritt1

Mehr lesen
Gepostet am von Andreas L.
Andreas L.
Andreas L.
User

Schritt2

ALLES Makieren und auf das Rote Kreuz klicken....bestätigen....und dann deine Daten zu deiner Webseite hochladen lassen.

Mehr lesen
Gepostet am von Andreas L.
Rene G.
Rene G.
User
Autor

Vielen Dank an alle für die Hilfe.

Ich habe alles so gemacht wie von Euch beschrieben und die Seite wird richtig angezeigt, nochmals vielen Dank.

Mit der Google suche werden einige Seiten immer noch in html angezeigt, beim anklicken kommt die Meldung Error 404. Muss ich da noch etwas ändern, oder lieg es an der Suchhilfe.

Gruss
René

Mehr lesen
Gepostet am von Rene G.
Andreas L.
Andreas L.
User

Ist deine Seite jetzt Online...Bravo...

Dann schick mal einen Link damit man sich das mal anschauen kann Bitte.

So verstehe ich nicht was du meinst mit deinem Problem.

Mehr lesen
Gepostet am von Andreas L.
Andreas S.
Andreas S.
Moderator

Du kannst auch eine Fehlerseite erstellen und im Inhalt auf die Startseite verlinken wenn du willst, dass Google keine Meldung bringen soll. (Oben bei den Buttons musst du sie dann aktivieren)

Mehr lesen
Gepostet am von Andreas S.
Rene G.
Rene G.
User
Autor

Bei der Google suche nach Natriumpersulfat kommt platinenshop.ch/aetzmittel.html            und nicht platinenshop.ch/aetzmittel.php

Mit html kommt die Meldung Error 404.
Mit php kommt die Seite.


Ätzmittel - Leiterplatten Platinenherstellung Platinenätzen Platinen ...
platinenshop.ch/aetzmittel.html
Natriumpersulfat, NaPS 600g. Bestellnummer: CH-NaPS-600. Natriumpersulfat Feinätzkristall für Küvetten- und Schalenätzung von Leiterplatten

Vielen Dank und schönen Abend
Rene

Mehr lesen
Gepostet am von Rene G.