WebSite X5Help Center

 
M Taylor
M Taylor
User

Project thumbnail  en

Autor: M Taylor
Besucht 303, Followers 1, Geteilt 0  

Hi, my project thumbnail does not have a correct snapshot/image of the project to identify it from the others, other than its name. I would like to have or be able to put a correct snapshot/image for the project thumbnail. Please see hightlighted in red

Project Thumbnail has no image (Non ha immagine)...

Gepostet am
11 ANTWORTEN
Paul M.
Paul M.
Moderator
Nutzer des Monats EN

Hello M Taylor,

Have you set any Graphic Properties for this project in Step 2 Template Structure?

The thumbnails which you see in the project selection screen are derived from those settings/images.

If you leave them blank/empty/undefined then the corresponding thumbnail will reflect that.

Kind regards,

Paul

Search the WebSite X5 Help Center (multilingual)

Mehr lesen
Gepostet am von Paul M.
M Taylor
M Taylor
User
Autor

These are website x5 templates... please remember you know, I don’t...

Are you referring to background images... I don’t know

I tried changing the image propertites under image settings, it does not work... What is the point in giving the answer somewhere in template structure? if you cannot be bother to give informed answers give it to someone who is interested...

Mehr lesen
Gepostet am von M Taylor
Paul M.
Paul M.
Moderator
Nutzer des Monats EN

I would respectfully advise you to keep your comments civil.  I am trying to help you, just like all the others on this forum who give of their time and effort freely and voluntarily.

I have already indicated where you should look in the software for these settings:

Paul M.
Have you set any Graphic Properties for this project in Step 2 Template Structure?

The following screenshot illustrates:

If you do not select an Image File in the Graphic Properties section, then no image will be shown in the project thumbnail.

If you are still having difficulty then please describe the exact steps you have taken thus far.

If you wish you can set your question as 'Private' which will bring an official response from Incomedia only, or you can wait for other members of the community to engage with you.

Once again, please keep your responses polite, as dialogue of any other nature will not be tolerated on this forum.

Mehr lesen
Gepostet am von Paul M.
M Taylor
M Taylor
User
Autor

thank you for your response

no change...

Mehr lesen
Gepostet am von M Taylor
Paul M.
Paul M.
Moderator
Nutzer des Monats EN

Try setting a graphic for the Page Background in 'Page section' as opposed to Page Contents (as per the original screenshot)

Like this:

However, it should also work with an image set for Page Contents alone.

Did you save the project after making your edits and before checking for changes on the Project Selection screen?

Your project thumbnail actually does show some sort of change (as in the solid line of colour in the bottom portion)  -  projects with no image settings whatsoever would show a completely white thumbnail.

I have tested this feature independently and can't find any problem in version 2019.2.7, but if your issue persists then we will ask Incomedia to take a look.

Mehr lesen
Gepostet am von Paul M.
M Taylor
M Taylor
User
Autor

thank you once again for your effort,  but still no change, I have also tried shuting down x5 and rebooting with changes in effect but still no joy...

I see where you are going with this... the current view showing thumbnails must be a background image of sorts

Mehr lesen
Gepostet am von M Taylor
Paul M.
Paul M.
Moderator
Nutzer des Monats EN

I think (although I am not 100% certain) that it may be because your image file seems to be more or less a solid block of colour?  To confirm this you could try (just briefly and temporarily) swapping your image for another, like a photograph.

In any event I will ask Incomedia to respond directly to you on this thread, but please allow approximately 24-48 hours for their reply.

In the meantime some other users may have other suggestions and comments to make.

Mehr lesen
Gepostet am von Paul M.
M Taylor
M Taylor
User
Autor

thanx paul...

Mehr lesen
Gepostet am von M Taylor
Incomedia
Stefano G.
Incomedia

Hi Taylor

I have to confirm what Paul reported before:

The thumbnails which you see in the project selection screen are derived from those set in -> Step 2 Template Structure

Setting images and colors there should display those in the project preview as well:

Are you sure this isn't so for you? What if you temporarily try on a new project?

Test this out and keep me posted here with the result

Thank you

Stefano

Mehr lesen
Gepostet am von Stefano G.
M Taylor
M Taylor
User
Autor

Stefano G please refer to my original post... "my project thumbnail does not have a correct snapshot/image of the project to identify it from the others"

Can you show me that you can change this view in your environment? Please show evidence- of an image, in the project selection screen.

Mehr lesen
Gepostet am von M Taylor
Incomedia
Stefano G.
Incomedia

Hi Taylor

What you asked for is in my post above. You can see that I changed colors in every section of the project for the Desktop resolution. Then, I attached a second smaller screenshot that shows the project snapshot with the same colors.

What if you try to create a new project and test the same. Does it work there at least or not even there? If the issue is contained to one project only, I might need to ask you to send it over to me for testing

Keep me posted on this

Thank you

Stefano

Mehr lesen
Gepostet am von Stefano G.