WebSite X5Help Center

 
Thomas S.
Thomas S.
User

Projekt lädt nicht mehr  de

Autor: Thomas S.
Besucht 70, Followers 1, Geteilt 0  

Hallo zusammen.

Problem: Während der Arbeit an meinem Projekt bricht das Programm zusammen.

Bei Neustart kann das Projekt nicht mehr geöffnet werden. Auch Backups funken nicht, obwohl angelegt.

www.Ebikebox.shop

Zuerst kommt:

Projekt ist bereits geöffnet oder wurde nicht korrekt geschlossen. Trotzdem öffnen-> OK

dann:

"Fehler beim Laden des Projektes (Fehler im XML Dokument (0,0)

Währe es möglich, ein hochgeladenes Projekt zu imprtieren?

Danke, Thomas

Gepostet am
4 ANTWORTEN
Franz-Josef H.
Franz-Josef H.
Moderator
Nutzer des Monats DE

Nein, es ist nicht möglich ein hochgeladenes Projekt zu importieren. Zum Import benötigst Du eine iwzip-Datei, die Du mit Punkt "5  Export" und der Auswahl Projekt exportieren erzeugst.
Wenn Du eine solche Sicherung nicht hast, schaust im Ordner Backup in Deinem Projektverzeichnis, ob es dort Sicherungen gibt. Du kopierst die vorletzte, benennst sie um in project.iwprj2 und überschreibst damit die gleichnamige Datei im Projektordner. Danach WebsiteX5 starten und es sollte wieder funktionieren. Eventuell fehlen die letzten Änderungen.

Mehr lesen
Gepostet am von Franz-Josef H.
Thomas S.
Thomas S.
User
Autor

Vielen Dank für die Hilfe.

Der Projektordner ist komplett leer. Finde auch kein Backup.

Mehr lesen
Gepostet am von Thomas S.
Andreas S.
Andreas S.
Moderator

Dann musst du wieder von vorne beginnen mit deinem Projekt, denn viel kannst du nicht gemacht haben, denn ansonsten hätte es ein Backup angelegt. (nicht zu verwechseln mit einer Projektsicherung)

Eine Projektsicherung wo man sicher sein kann, dass bei einem Fehler des Projekts dieses wieder importiert werden kann. (Projekt exportieren)

Mehr lesen
Gepostet am von Andreas S.
Franz-Josef H.
Franz-Josef H.
Moderator
Nutzer des Monats DE

Ist denn in WebsiteX5 das richtige Projektverzeichnis eingestellt?
Du hast ja einige WebsiteX5-Versionen lizensiert - auch die neueste, aber Deine Website ist mit Version 13 erstellt. Wolltest Du das Projekt in der neuen Version öffnen und dabei gab es das Problem? Hattest Du das Projekt schon mit der neuen Version geöffnet und wolltest es dann noch mal mit der Version 13 bearbeiten? Am Besten beschreibst Du mal genau was Du getan hast bevor es zum Zusammenbruch kam.

Mehr lesen
Gepostet am von Franz-Josef H.