WebSite X5Help Center

 
Wagner A.
Wagner A.
User

Copy-paste  en

Autor: Wagner A.
Besucht 212, Followers 2, Geteilt 0  

In order to simplifie my work, I copy/paste text items from my web page (copy-paste-1) to an other location. When correcting the new texte item with the corrected ref. the previous text item is loosing all its ref (copy-paste-2) even if when you open the setup window all the ref are correct. Ihave to clik again on the proper ref in order to have it fonctionning properly (copy-paste-3)

Any suggestions or is it a bugs ?

Thanks for the info.

AW

Gepostet am
5 ANTWORTEN
Esahc ..
Esahc ..
Moderator

Wagner, I frequently copy objects to different pages or cells and have found that if I edit or delete in the new cell it frequently affects the content of the original cell.

I have found that if I save the project before editting there is no change to the original.

Does this work for you?

Mehr lesen
Gepostet am von Esahc ..
Wagner A.
Wagner A.
User
Autor

Will try and let you know

Mehr lesen
Gepostet am von Wagner A.
Wagner A.
Wagner A.
User
Autor

Sorry but it did not work for me, still the same problem the content of the original cell that I copied is lost.

Mehr lesen
Gepostet am von Wagner A.
Esahc ..
Esahc ..
Moderator

Wagner, I have been able to reproduce this problem/bug.

I created a new project, placed a text object, inside this text object I placed an image and created a link to a pdf. I then copied that object, pasted it in another cell and edited the link to point to a new pdf. On preview the pdf in the original object would not open. This problem persists even if opened in the system browser (export website to disk and open index.html) and it persists even if the project is saved, WX5 closed then restarted and open the project but the following proceedure fixes the issue.

As a workaround I have found that if you do the copy and paste the object, open the copy, make the change to the link so it opens the new pdf, click OK, click the tick, open the original object and simply click OK then do a preview everything works in my test project.

Please advise if this workaround works for you in the interim

I have marked this post for Incomedia's attention to report the bug.

Mehr lesen
Gepostet am von Esahc ..
Incomedia
Stefano G.
Incomedia

Good afternoon

I was able to verify the issue as reported by Esahc and proceeded to notify the developers about this

As soon as news is available on this, I will keep you posted here

Thank you

Stefano

Mehr lesen
Gepostet am von Stefano G.