WebSite X5Help Center

 
Sonja B.
Sonja B.
User

Fehler beim Hochladen der Website  de

Autor: Sonja B.
Besucht 727, Followers 1, Geteilt 0  

Hallo, seit Wochen kann ich nicht mehr Hochladen, mit der Begründung "Die Verbindung zum Internet konnte nicht hergestellt werden...beim Provider nachfragen"

Der Provider beschreibt: "Prüfen Sie bei Problemen auch, ob Sie alle Updates Ihres sFTP Programm installiert haben bzw. installieren Sie die neuste Version.
Hintergrund: Es wird die Unterstützung für eine aktuelle TLS Verschlüsselung (TLS 1.2) benötigt. Bei einigen Programmen, die seit einigen Jahren nicht mehr aktualisiert wurden, funktioniert die Verbindung trotz korrekter Einstellungen nicht."

Und nun meine Frage: Ich arbeite noch mit Version 10, ist die zu alt? Wie kann ich updaten, denn das Programm sagt, es ist das neueste Update (der version 10) geladen.

Gepostet am
6 ANTWORTEN - 1 NüTZLICH - 1 KORREKT
Franz-Josef H.
Franz-Josef H.
Moderator

Du hattest ja schon einige Infos hier https://helpcenter.websitex5.com/de/post/224593 bekommen; wenn das alles nicht zielführend war, hat Dein Provider wohl recht...

Zu Deiner Frage: Ja, die Version 10 ist schon sehr alt. Ein weiteres Update gibt es nicht mehr, da die Version 10 nicht mehr weiterentwickelt wird. Du müsstest auf die neueste Version 2020.x wechseln (schau in Deinem Profilmenü unter Angebote), wobei Du aber in Deine Website nicht direkt konvertieren beziehungsweise importieren kannst. Und Du musst einiges an Nacharbeit investieren. Eventuell wäre dann ein Neuaufbau in der neuesten Version sinnvoll...

Mehr lesen
Gepostet am von Franz-Josef H.
Sonja B.
Sonja B.
User
Autor

Danke, Franz-Josef, für Deine ausdauernden Antworten. Mein Problem ist immmer noch nicht gelöst und nun habe ich die neueste Version 2020 installiert mit der frustrierenden Erkenntnis, dass ich die 3 (!) Websiten nicht importieren kann. Du hattest geschrieben, "nicht direkt" importieren, muß ich nun alle 3 Sites neu aufbauen oder kann ich irgendetwas in die neue Version rüberkriegen?

Mehr lesen
Gepostet am von Sonja B.
Franz-Josef H.
Franz-Josef H.
Moderator

In jedem Fall geht nur der Import über eine iwzip-Datei, die Du mit der Version 10 erzeugen musst (für jedes Projekt). Dann kannst Du den WebsiteX5-Optimizer verwenden. Diesen lädst Du hier
 
https://www.websitex5.com/download/optimizer/1.10.0/WebSiteX5Optimizer_x86.exe
oder hier
https://www.websitex5.com/download/optimizer/1.10.0/WebSiteX5Optimizer_x64.exe

Nach der Installation importierst Du das Projekt in den Optimizer, wählst "keine Optimierung" und speicherst es wieder. Danach sollte der Import funktionieren.

Wie gesagt musst Du wahrscheinlich einiges nacharbeiten, da es ein großer Versionssprung ist.Das kannst Du aber erst entscheiden, wenn es übernommen wurde.

Mehr lesen
Gepostet am von Franz-Josef H.
Andreas S.
Andreas S.
Moderator
Nutzer des Monats DE

Der Optimizer ist nicht immer zuverlässig!  Du kannst dír das mal durchlesen... LINK

Mehr lesen
Gepostet am von Andreas S.
Franz-Josef H.
Franz-Josef H.
Moderator

Der Optimizer ist auf jeden Fall einen Versuch wert, da Du es selbst durchführst und Deine Projekte nicht aus der Hand geben musst.

Mehr lesen
Gepostet am von Franz-Josef H.
Sonja B.
Sonja B.
User
Autor

Vielen Dank für Eure Hilfe. Der WebsiteX5-Optimizer hat funktioniert und ich konnte die Projekte importieren!

Und das Wichtigste: Das Hochladen der Website funktioniert jetzt mit dem neuen Programm laughing

Mehr lesen
Gepostet am von Sonja B.