WebSite X5Help Center

 
J. R.
J. R.
User

Die Verbindung zum Server konnte nicht hergestellt werden Allgem. Fehler  de

Autor: J. R.
Besucht 304, Followers 1, Geteilt 0  

X5 Evo2021.1.4

Beim Export erscheint die Fehlermeldung <Die Verbindung zum Server konnte nicht hergestellt werden - Allgemeiner Fehler>

Die erforderlichen Vorgaben wurden mit dem Provider 1+1 geprüft. Siehe Schreenshot. Nach dem letzten Update klappte der Datenexport einmal. Danach nur noch die gen. Fehlermeldung.

Was ist zu tun?

Gepostet am
9 ANTWORTEN
Franz-Josef H.
Franz-Josef H.
Moderator
Nutzer des Monats DENutzer des Monats EN

Welche Felder werden mit einem Ausrufezeichen gekennzeichnet, wenn Du die Fehlermeldung mit OK anklickst?

Desweiteren kannst Du die Felder "Passives FTP aktivieren" und "GZIP-Komprimierung aktivieren" anhaken. Falls dann der Fehler noch auftritt, die Anzahl der "Gleichzeitige Übertragun.." auf 3 setzen.

Mehr lesen
Gepostet am von Franz-Josef H.
Franz-Josef H.
Franz-Josef H.
Moderator
Nutzer des Monats DENutzer des Monats EN

Hast Du eventuell Benutzername ung/oder Kennwort mit copy&Paste eingefügt? Dadurch werden eventuell unerwünscht Zeichen mit kopiert. Am besten gibst Du die Daten von Hand ein.

Mehr lesen
Gepostet am von Franz-Josef H.
J. R.
J. R.
User
Autor

Habe alle geforderten Daten noch einmal händisch eingegeben. Immer noch die gleiche Fehlermeldung!!

Gibt es Protokolle, die Ihnen zur Analyse helfen könnten?

Mehr lesen
Gepostet am von J. R.
Franz-Josef H.
Franz-Josef H.
Moderator
Nutzer des Monats DENutzer des Monats EN

Meine erste Fragen beantowrten:

Franz-Josef H.
Welche Felder werden mit einem Ausrufezeichen gekennzeichnet, wenn Du die Fehlermeldung mit OK anklickst?
Mehr lesen
Gepostet am von Franz-Josef H.
Raphaela K.
Raphaela K.
User

Die Felder wie von F.J.H. beschrieben ankreuzen und Anzahl der Übertagungen runtersetzen. 

Zitat F.J.H: Desweiteren kannst Du die Felder "Passives FTP aktivieren" und "GZIP-Komprimierung aktivieren"

Prüfen ob du z.B. mit Filezilla eine Verbindung herstellen kannst.

Du schreibst dein Provider ist 1&1, auf dem Anhang verwendest du Verbindungsdaten von STRATO.  Die beiden gehören zwar zusammen, die Einstellungen sind aber grundlegend verschieden.

Mehr lesen
Gepostet am von Raphaela K.
J. R.
J. R.
User
Autor

Ich fasse meine bisherigen Aktivitäten noch mal zusammen, weil sich die Lösungsvorschläge duplizieren:

Mein Provider ist STRATO (hatte versehentlich 1+1) angegeben - sorry. Router: Fritz 7560

ALLE möglichen Felder habe ich wiederholt händisch eingegeben. Beim Sendeversuch erscheinen KEINE roten Ausrufezeichen. Alle Auswahlfelder habe ich an- und abgewählt. Die Zahl der Übertragungen habe ich zwischen 1 und 5 versucht.

Aber ALLE Versuche sind weiterhin erfolglos!

Mehr lesen
Gepostet am von J. R.
J. R.
J. R.
User
Autor

Nachtrag zum Post von 12:35:20 :

Verbindungsversuch mit Filezilla war erfolgreich!

Mehr lesen
Gepostet am von J. R.
Franz-Josef H.
Franz-Josef H.
Moderator
Nutzer des Monats DENutzer des Monats EN

Wie sieht es denn mit den Einstellungen der Firewall aus? Ist für WebsiteX5 ein- und ausgehende Verbindungen ins Internet erlaubt? 

Mehr lesen
Gepostet am von Franz-Josef H.
J. R.
J. R.
User
Autor

Firewall war auch geprüft. Aber - Es geschehen noch Wunder! Habe heute mal bei der URL die Anfangsbuchstaben groß geändert -> Fehlermeldung! Danach wieder auf klein geändert -> und alles schnurrte wie in alten Zeiten. Und, falls jetz eine Bemerkung kommt - die URL hatte ich vorher schon öfters per Hand neu eingegeben. Hmmm - muss ich wohl nicht verstehen. 

Also - endlich alles wieder gut. Mal sehen, wie lange das dieses Mal anhält. Allen die geholfen haben ganz vielen Dank!

Mehr lesen
Gepostet am von J. R.