WebSite X5Help Center

 
Dieter H.
Dieter H.
User

Runde 2 zu Suche eines Strings mit "" funktioniert nicht. Jedes einzelne Wort wi  de

Autor: Dieter H.
Besucht 147, Followers 1, Geteilt 0  

Am 23.5.21 hatte ich gepostet:

Es heißt in der Beschreibung der Suchfunktion: Die Suche nach einer Wortfolge wird durch "" eingerahmt. Wenn ich das auf meiner Seite mache, wird dennoch nach jedem einzelnen Wort gesucht und diese werden auch gefunden. Wie erreiche ich, dass nur die gesamte Wortfolge (string) gefunden wird?

Meine Seite. www.wiedergeburt.eu

Darauf gab es nur die Bestätigung von Stefano G., dass das wirklich nicht funktioniert. Bis heute nichts Neues!

Jetzt habe ich die Lizenz verlängert in der Hoffnung, dass dieser Bug auch mal behoben wird. Schließlich soll es für den kommerziellen Teil funktionieren.

Frage: Wann wird der Bug behoben? Kriege ich eine Mitteilung?

Gepostet am
3 ANTWORTEN - 2 NüTZLICH
Andreas S.
Andreas S.
Moderator

Die Suchfunktion ist nur das einfachste was es gibt in WSX5!  Es wurde nur verbessert für den SHOP und den BLOG!

Wenn ich Wörter unter Anführungszeichen setze dann findet er nichts z.B. "Träume sehen"!  Nur wenn ich es ohne Zeichen schreibe. Jedenfalls kann die Suche nicht mit G00gle verglichen werden.

Diue Suche funktioniert aber hat eben nicht die Funktionen was du haben willst. Also ist es kein BUG im Programm.

Mehr lesen
Gepostet am von Andreas S.
Dieter H.
Dieter H.
User
Autor

Danke für diese Antwort.

Ich verstehe nicht, warum es in WSX5 nicht geht, wenn es im Shop schon implementiert ist. Heißt das, ich soll die teurere Softwareversion von X5 kaufen und dann geht es?

Mehr lesen
Gepostet am von Dieter H.
Andreas S.
Andreas S.
Moderator

Die Suchfunktion ist in der EVO und PRO gleich! Da gibt es keinen Unterschied, außer dass es im BLOG oder SHOP mehr differenziert. Aber Wortfolgen sind hier glaube ich auch nicht integriert!

Mehr lesen
Gepostet am von Andreas S.