WebSite X5Help Center

 
ESTEFANIA G.
ESTEFANIA G.
User

Escribo un script en Websitex5 y no se ejecuta ¿Hay que configurar el Websitex5  es

Autor: ESTEFANIA G.
Besucht 465, Followers 1, Geteilt 0  

Necesito inscrutar un objeto en mi web, pero cuando copio el codigo script en el "head" o en el "body" de la pagina, no se ejecuta.

El código es el siguiente:

<!-- Cookie Consent by https://www.TermsFeed.com -->
<script type="text/javascript" src="https://www.termsfeed.com/public/cookie-consent/4.0.0/cookie-consent.js" charset="UTF-8"></script>
<script type="text/javascript" charset="UTF-8">
document.addEventListener('DOMContentLoaded', function () {
cookieconsent.run({"notice_banner_type":"simple","consent_type":"express","palette":"dark","language":"en","page_load_consent_levels":["strictly-necessary"],"notice_banner_reject_button_hide":false,"preferences_center_close_button_hide":false,"website_name":"https://www.uriclak.com/en","open_preferences_center_selector":"#open_preferences_center","website_privacy_policy_url":"https://www.uriclak.com/en/legal-notice-and-privacy.html"});
});
</script>

<!-- Google analityc -->
<!-- Global site tag (gtag.js) - Google Ads: 1007720836 -->

<script type="text/plain" cookie-consent="tracking" async src="https://www.googletagmanager.com/gtag/js?id=AW-1007720836"></script>

<script type="text/plain" cookie-consent="tracking">

window.dataLayer = window.dataLayer || [];

function gtag(){dataLayer.push(arguments);}

gtag('js', new Date());

gtag('config', 'AW-1007720836');

</script>
<!-- end of Google analityc -->

<!-- Google Search Console -->
<script type="text/plain" cookie-consent="tracking">

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-37444711-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

</script>
<!-- end of Google Search Console-->

<noscript>ePrivacy and GPDR Cookie Consent by <a href="https://www.TermsFeed.com/" rel="nofollow">TermsFeed Generator</a></noscript>
<!-- End Cookie Consent by https://www.TermsFeed.com -->

¿ Cómo Se puede introducir correctamente? ¿En qué pestaña o que lugar? ¿Qué tengo que configurar?

Gepostet am
3 ANTWORTEN
Jorge M.
Jorge M.
Moderator

Hola ESTEFANIA G.

En esa versión que manejas necesitaríamos capturas, no creo que muchas personas trabajen con la V12.
Por favor adjunta capturas de donde estás incluyendo esos códigos y si puedes de tu sitio web, capturas de que se ve y la dirección.
Los códigos deben ir dentro antes de cerrar el Head, no en el Body.

Saludos

Jorge M.

Mehr lesen
Gepostet am von Jorge M.
ESTEFANIA G.
ESTEFANIA G.
User
Autor

Muchas gracias por su respuesta.

Adjunto pantalla de dónde estoy introduciendo el código. ¿Es correcto?

También le comento que no he actualizado a la version nueva del Website evo porque en la web de incomedia dice que la version de php que utiliza es la 7.1. ¿Esto es correcto o la web de Incomedia está desactualizada?

Yo necesito la versión de php 8.0., por eso no he cambiado a la nueva versión del Evo.

Espero su respuesta,

Estefanía

Mehr lesen
Gepostet am von ESTEFANIA G.
Jorge M.
Jorge M.
Moderator
ESTEFANIA G.
Adjunto pantalla de dónde estoy introduciendo el código. ¿Es correcto?

Si esa parte es correcta, ahí se debe de insertar el código

ESTEFANIA G.

También le comento que no he actualizado a la version nueva del Website evo porque en la web de incomedia dice que la version de php que utiliza es la 7.1. ¿Esto es correcto o la web de Incomedia está desactualizada?

Yo necesito la versión de php 8.0., por eso no he cambiado a la nueva versión del Evo.

Espero su respuesta,

Estefanía

Como te respodieron en el otro Post: https://helpcenter.websitex5.com/de/post/246831
WebSite X5 en su última versión es compatible con PHP 8.0
Adicional te comento que en realidad puede ser que tu versión no sea la copatible, es muy antigua.

Es ahora que dice que es compatible, para las versiones anteriores no se asegura.
Saludos

Jorge M.

Mehr lesen
Gepostet am von Jorge M.